Welcome to Steelbeasts.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Search the Community: Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome, new player! Find your first hints & tips here
  • Steel Beasts Forums
    • General Discussion
    • Support
    • Multiplayer Engagements
    • Scenario and Maps
    • Mods
    • Ground Zero

Calendars

  • Community Calendar

Categories

  • SINGLE PLAYER SCENARIOS
    • Easy
    • Difficult
  • MULTIPLAYER SCENARIOS
    • COOP Large
    • COOP Medium
    • COOP Small
    • H2H Large
    • H2H Medium
    • H2H Small
  • MAPS
    • Terrain
    • Height
  • MODS
    • Skins
    • Sounds
    • Sky
    • Splash Screens
    • Miscellaneous
  • RESOURCES
    • General
    • Documentation
    • Tutorials
    • Vehicle Templates
    • Unit Templates
  • LIBRARY
    • US Army Field Manuals
    • US Marines Field Manuals
    • Russian Manuals
  • STEEL BEASTS LEGACY
    • Single Player Scenarios
    • Multiplayer Scenarios
    • Maps
    • Mods
    • Resources

Categories

  • Articles

Found 3 results

  1. I'm having trouble installing 4.004. The SB installer says I need MS update 299926. I tried installing the update from the page linked to by the installer, but Windows says it is already installed on my computer. Subsequent attempts have resulted in Windows update hanging on "Searching for updates on this computer". If I decline to go to the MS page and/or tell the SB installer to continue anyway, the install fails. I was able to install and run 4.0 with no problems whatsoever. I have tried the steps recommended by dunc here. The "sfc/scannow" command returned a message that some errors were found, but could not be fixed. The "DISM /Online /Cleanup-Image /RestoreHealth" command did not work, of course. (OS is Win 7 Home Premium.) I have not tried uninstalling and re-installing VC++ 2013/2015 as that seems to be recommended after the installation of update 299926, or the steps listed by dunc here. I will try those ASAP and report back. I did try resetting the update service and using the Windows installation disk to roll back to a previous restore point, but that didn't help, either. To complicate things, my computer has not been showing any updates in the "Update History" for some time. Now, I see that the list of "Installed Updates" is also blank. (?) If any additional information would help, let me know and I will gladly post it here ASAP. (I'll have to try and kick my wife off of the computer first, though. ) Any help would be greatly appreciated. On the bright side, I just got a new laptop (Win 10, 6th gen. 2.5GHz i7 processor and 8GB RAM) which seems to be able to run 4.004 at least adequately. I've only tested it superficially, though, and have yet to see how it will perform with large scenarios and/or online sessions.
  2. I have purchased SB from the website and downloaded the 5-part installation file. When I click on the .exe file everything unpacks without a problem. The game begins its installation and the green bar slowly but surely travels from left to right. When it reaches the right side it begins to install the CodeMeter software (5.22). I get a message that something went wrong with the installation and that I can re-start it at a later time. I get the e-sims message that the game installed correctly and I complete the process by clicking the finish button. There is no launch icon on my desktop or launch menu. There is no trace of the installed files on my computer (I checked the destination directory - nothing there). Please help me as I really want to start playing the game! I am running a Lenovo Y510P laptop, with dual GeForce GT 755M cards, i5-4200 CPU @2.5GHz, 6GB RAM, Samsung SSD 840 EVO 500GB, Windows 10 Home.
  3. Okay, I understand I need the hotfix 3.028 to be relevant with all the other multiplayer sessions. I went, downloaded the hotfix (fully uploaded the most recent 3.027), and then discovered I needed to extract it using a WinRAR program. So, downloaded WinRar, opened it, accepted the 40-day contract, extracted the files. Only, the Steel Beasts PDF speaks of replacing the existing files in the following folder: C:\PROGRAMS\ESIM GAMES\SB PRO PE\RELEASE\ So, I went into my files. As you can see in the attached screenshot, I can't find the 'Release' folder. I'm sorry to be a bother, but could someone tell me which files I need to replace?