Welcome to Steelbeasts.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

CR2_Commander

Voice Overs

Good morning,

 

I am hoping one of you fine gentleman can assist me? I am playing around with video recording different scenarios. Is there a way of disabling the voices letting us all know that they are in contact or arrived at check point etc? I have searched on here and I have also looked for sound files I could move out of the game folder and replace once I have finished, but no luck. Is it possible?

 

Thank you in advance.

Share this post


Link to post
Share on other sites

Yes,

 

Make a "Silent" file 

Copy and Rename to "relevant filename here * " place in mods (My Docs / esimgames / mods / sounds / voices) folder.

(Rinse repeat for all voice files)

 

* You would have to ask Volcano, as there is no "FX list" txt file as there is in the FX folder that tells you what the file names actually are.

 

 

Edited by Hedgehog

Share this post


Link to post
Share on other sites

If you look in "C:\Program Files\eSim Games\SB Pro PE\loc\English (US)\voices", you will see a list of all of the voice files.

Share this post


Link to post
Share on other sites

I tried replacing the voice file RvatCP.wav  ("we're at our checkpoint") found in the  SB Pro PE\loc\English (US) folder ( i do have this localisation selected in the game), i replaced it with a squelch sound, and still got the original in game. I also tried deleting it and still get the original voice in game. I did this with the UK and AU folders too, with no joy. Any ideas what im doing wrong here? Is there another location in the install that the game is 'calling' this sound from?

Any advice appreciated, cheers

Edited by Bond_Villian

Share this post


Link to post
Share on other sites

As i understand it 

 

SB calls on the Mods folder before calling on its "Backup/default" location. (Which is in the C: prog files or common application data location (Where the map files live) )

 

The only thing I can think of is you have not renamed them properly.

Or they're in the wrong place.

Share this post


Link to post
Share on other sites

11 hours ago, Hedgehog said:

As i understand it 

 

SB calls on the Mods folder before calling on its "Backup/default" location. (Which is in the C: prog files or common application data location (Where the map files live) )

 

The only thing I can think of is you have not renamed them properly.

Or they're in the wrong place.

Thank you sir

Share this post


Link to post
Share on other sites

Servus,

 

tested it, you have to replace here:

 

C:\Users\xxxx\Documents\eSim Games\Steel Beasts\mods\sounds\voices

 

If you replaced the file and your sb is open, close it and reopen it.

 

cheers

 

D u k e

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now