Welcome to Steelbeasts.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Homer

Disabling nVidia's survey ware

For 75.2% of you out there,

right click on desktop > nvidia control panel > help > uncheck "allow experience improvement program"

 

Note it will turn itself back on during vid driver updates.

Share this post


Link to post
Share on other sites

The fuckers ....

 

Always trying to get their greedy mitts on our data

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now