Welcome to Steelbeasts.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
GreyWolf

TeamSpeak Problems

Have a voice activated headset which works on other apps and tests ok in TS but when I try to use it to talk to the group they cannot hear me and the small green icon button does not flash as it does for others (but did in the test mode). When I start TS it give a message "turning push to talk on, force push to talk permission was assigned"

 

Does this mean I am unable to use a voice activated mic?

Any ideas as to what is wrong or have I set something incorrectly?

Share this post


Link to post
Share on other sites

This permission was probably set to avoid having someone come in and drown out existing conversations with feedback by using a improperly configured noise activated mic.  Please try using push to talk.  

Share this post


Link to post
Share on other sites
Awards

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0