Jump to content
BadgerDog

CodeMeter RunTime version is too old?

Recommended Posts

I wanted to check the status of my SBPro dongle which is currently showing CmStick 1.20

When I click on the "Update Firmware" button to check it, I get this error?

Error:

The Firmware Field Update cannot proceed. Your CodeMeter RunTime version is too old. Please update your installation and try again. (WB9012).

Anyone know how I check to see if the firmware version I'm running is current?

Thanks .. :)

Regards,

Doug

Share this post


Link to post
Share on other sites

Hi,

Update to a more recent version of the codemeter runtime drivers. Then it should work.

Share this post


Link to post
Share on other sites

Thanks Sean .... :)

I'm not quite sure how to do that... :confused:

Is there a link I can go to to get drivers for my MacBook Pro running OSX 10.8.2?

Regards,

Doug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×