Jump to content

bergmania

Members
  • Posts

    77
  • Joined

  • Last visited

Everything posted by bergmania

  1. Any Cv90 is a beauty .. compared to the above.. but sometimes you dont have a say in it..
  2. So used to the name Patgb 360...
  3. Yeah, that was why I did go for another Corsair.. I have had good experience with them in the past and nice not to have to redo the cable management.. The one that gave me trouble is from 2017.. so I probobly should have repaced it when I bought my 3070,
  4. Gonna watch.. still kinda wierd that it hasn't been a problem until I started playing SB again.. Anyhow.. do not skimp out on the PSU.. I did have a good PSU but it obviously slightly to small for a 3070.. And It didn't like the transient power spike.. the other games I play don't spike like that so I haven't seen it before.. Anyways.. a corsair rm750x handles the spikes without shutting itself off.. and as I did have a corsair since before I did not need to change most of the modular cables.. Why SB spikes the GPU and PSU and not other games (with the recent exception of New World that I haven't played and I guess I would have noticed then.. ) may be something for Esim to look at.. I'm good now but I suspect that I'm not alone with the issue.. overall..
  5. Doh! 😛 That I have totally missed.. Look at that...
  6. Was away on my lunch and bought a Corsair RM750x and so far the computer has not died.. Did some testing with nvidias performance panel and the 3070 draws around max 230W when shaking the camera in SB.. but it fluctuates wildly like in between 60W to 230W SO my old PSU did probably not like that.. and shut itself off.. 500W is like the bare minimum for a 3070.. anyways.. new PSU seems to have fixed the issue.. just weird that it only happened when SB was running.. Other games like for example Generation Zero stays at around 210w all the time.. and don't spike 170W all of a sudden..
  7. Caught it on my mobile.. The green fans in the front are turning red'er with cpu temp... the evga logo turn red on the gpu... and it only happends with SB.. so far..
  8. I have a fairly new corsair cx500m.. so maybe that's is the cause.. but still strange that only SB trigger it.. As I said I can play everything else for hours without it happens.. Played arma reforger for a few hours last night .. and that is a taxing game.. with no system shutdown on me.. Going to log temps and see what's happening there.. but I have led fans that are set to go red when gpu and cpu begin to get hot.. and they are still green when the shutdown occurs.. @Ssnake I trust you on that.. and had SB triggered the correct way it would say so in the eventlog..
  9. I have gotten a issue where when I'm in the game all of a sudden my machine just shuts off.. Steel Beasts v4.268 .. I never seen it before and it only happens when SB is running.. No strange things before it happens either.. it just dies.. and only when I have SB active.. It's not thermals as my CPU don't get that hot and neither do the gpu... I can play more demanding games for hours.. and no real clues in systemlogs why it happends.. I just get a "The previous system shutdown at 21:47:33 on ‎2022-‎06-‎21 was unexpected." in the eventlog.. there is no crashdump file created.. I can only recreate it with SB.. more taxing games are fine.. I can play Jedi Knight Fallen Order for hours without it just shutting down... Or compile firefox.. Or run Cinebench.. My machine.. Summary Operating System Windows 10 Pro 64-bit CPU AMD 5600X RAM 64,0GB Dual-Channel DDR4 @ 3200MHz (16-20-20-39) Motherboard Gigabyte Technology Co. Ltd. X570 AORUS ELITE (AM4) 30 °C Graphics LC27G5xT (2560x1440@59Hz) 8096MB NVIDIA GeForce RTX 3070 (EVGA) 31 °C Storage 931GB GIGABYTE GP-AG41TB (Unknown (SSD)) (Windows Boot) 223GB KINGSTON SV300S37A240G (SATA-2 (SSD)) 29 °C 3726GB Seagate ST4000DM000-1F2168 (SATA ) 33 °C 3726GB Seagate ST4000VN008-2DR166 (SATA ) 28 °C 931GB KINGSTON SA2000M81000G (SATA-2 (SSD)) 39MB WIBU - CodeMeter-Stick USB Device (USB ) Audio Logitech PRO X Gaming Headset Anyone have and idea?
  10. Never mind.. I figured them out.. and they are not that simple as simple to "fix" as the regular textures..
  11. Yeah I know that the kroppsskydd 12 really needs a new model.. as it bulks you up.. but it still looks kind of okay.. the Piranha V have to stand in for Patgb360..
  12. Hi.. haven't posted anything in a long while.. but.. I figured out where most textures resides, but haven't found the basic ground cover ones.. and they are somewhat sad.. 😛 And no I know that just scaling then to 2048 won't really help.. but photoshop + topaz really do.. In the process of modernizing Swedish dismounts with Kroppskydd 12.. But the basic ground texture really needs some improvements..
  13. They say that the trailer is the best thing about this movie thought..
  14. They say man invented war, I beg to differ...
  15. I also get the W85000 error as in the picture above, im on XPsp2 thought and no firewall on machine.. Looking in the codemeter log it looks like the update tries to connect to 127.0.0.1..
  16. Happens for me on the hunfeld.raw map to (Its the map thats in the Battle for Ljusnan Valley), The pine forrest in it doesn't look like the pine forrest in the fulda_alt map tho, maybe something related to using a map originating from SB1??
×
×
  • Create New...