Jump to content

Wolfseven

Members
  • Content Count

    156
  • Joined

  • Last visited

Everything posted by Wolfseven

  1. yes and for some reason when you place all the files in correctly manually it wont work, neither re-setting the path..
  2. I can tell you after 4 times I ts not making the packages folder I had to edit or make that folder to get it to work. Cant tell ya why, thats why its a machine..
  3. ok now everything is working, some reason the installer their using isnt making the packages folder in the programdata folder, you have to add that part in it. or they make a new installer that makes that folder for us non-laymen.
  4. That's the thing; everything is in its right folders, and just wont work. going to try it now.
  5. I give up...tried every senario to put the folders right and for some reason this installation map pathing default when installing isn't doing it right.
  6. ok, fixed the display issue, to point to the map packages , you only have to go to maps. now none of the missions or maps will run. now all maps ask for UID? all these maps in here ask for UID now. Instant action no longer working, nor training.. so frustrating......nor the individual equipment... i.e. M1A1, M1A2...ect.. should the terrain, height, themes be in packages?
  7. This is all I get when the game starts now,
  8. well that didn't work, now what? I have no main menu any longer. I point to the path and the game crashes. crash log. SBProPE64cm.exe.4040.zip
  9. what about these folders? are they correct I don't think so.
  10. Windows 10 1903 latest update. this is what in there. posted earlier, this is where it installed the maps
  11. yes tried the arrow up and down and it didn't work.
  12. I tried that and it would not go back to the sight at all. Alt+mousewheel , and R. Also how do I get the commanders .50 cal to move up and down? it moves left right with the mouse but no up and down.
  13. These are the areas some of the maps working from, and not working from. I pick 73 easting in single it wont work, but if I pick from here it works?
  14. this scenario is working but the trucks go backwards, and the M1025 .50 cal is broken after it reloads while I'm in the gunner sight it will not go back to the sight.
  15. I have the same issue with this Scenario!
  16. where should the map package be installing? When I run the installer, is the tree correct that I posted?
  17. ok so if I go into the missions senario folders, play from there they work sngl/and multi/ and scenarios, just won't work from the title list in the UI. here is a crash dump I got. SBProPE64cm.exe.16008.zip
  18. I didn't change anything the map installer placed the maps here; Game is here Its funny the ATGm tutorial works out of the gate, the sinai works out of the gate but the rest will not. user folder I have installed 3 times whipped clean, could it be that I don't install the game in the C:\\program files\esims game, but place it outside program files as you see up at number 2.
  19. I don't use it as I don't have a aiming reticle.
  20. only 2 canned missions work ATG 4.010, and Sinai 1973, the other get these errors. [19:41:53,440] CGame WARN : ------------------------------- [19:41:53,440] CGame WARN : Steel Beasts Log File v4.157 [19:41:53,440] CGame WARN : Sun Aug 4 19:41:53 201 / 10740 [19:41:53,440] CGame WARN : ------------------------------- [19:41:53,440] CGame INFO : +--+ MEMORY USAGE INFO (SteelBeasts START): [19:41:53,440] CGame INFO : | | Process: 4.3 GB (0 % of 128.0 TB total, 128.0 TB free) 4.3 GB min/4.2 GB max [19:41:53,440] CGame INFO : | | Physical: 6.0 GB (19 % of 31.9 GB total, 26.0 GB free) 5.9 GB min/6.0 GB max [19:41:53,440] CGame INFO : +--+ Pagefile: 6.9 GB (19 % of 36.7 GB total, 29.8 GB free) 6.8 GB min/6.9 GB max [19:41:53,446] CGame WARN : Package Downloader Local Communication Exception 'The system cannot find the file specified.' (7) [19:41:53,446] CGame WARN : Could not connect to the map package download service! [19:42:12,637] CLandscape ERROR: [LOCAL] Could not locate tilemap 'NTC_modified.ter'! [19:44:55,373] CLandscape ERROR: [LOCAL] Unable to locate specified map ('Hannover-Weserbergland')! [19:44:55,373] CGame WARN : Package Downloader Local Communication Exception 'The system cannot find the file specified.' (7) [19:45:28,604] CLandscape ERROR: [LOCAL] Could not locate tilemap 'blank.ter'! [19:45:40,530] CLandscape ERROR: [LOCAL] Could not locate tilemap 'NTC_modified.ter'! [19:45:43,159] CLandscape ERROR: [LOCAL] Could not locate tilemap 'blank.ter'! [19:45:49,351] CGame INFO : +--+ MEMORY USAGE INFO (LoadFileToPlay start): [19:45:49,351] CGame INFO : | | Process: 6.2 GB (0 % of 128.0 TB total, 128.0 TB free) 4.3 GB min/6.2 GB max [19:45:49,351] CGame INFO : | | Physical: 7.4 GB (23 % of 31.9 GB total, 24.5 GB free) 5.9 GB min/7.5 GB max [19:45:49,351] CGame INFO : +--+ Pagefile: 8.5 GB (23 % of 36.7 GB total, 28.2 GB free) 6.8 GB min/8.6 GB max [19:46:06,457] CScenario.Read WARN : Failed to load embedded navmesh (data looks like the right format, but with an unsupported data version) [19:46:16,236] CGame INFO : +--+ MEMORY USAGE INFO (LoadFileToPlay end): [19:46:16,236] CGame INFO : | | Process: 8.8 GB (0 % of 128.0 TB total, 128.0 TB free) 4.3 GB min/8.8 GB max [19:46:16,236] CGame INFO : | | Physical: 9.4 GB (29 % of 31.9 GB total, 22.6 GB free) 5.9 GB min/9.4 GB max [19:46:16,236] CGame INFO : +--+ Pagefile: 11.3 GB (31 % of 36.7 GB total, 25.4 GB free) 6.8 GB min/11.3 GB max [19:57:28,704] CGame INFO : +--+ MEMORY USAGE INFO (Starting AAR): [19:57:28,704] CGame INFO : | | Process: 11.6 GB (0 % of 128.0 TB total, 128.0 TB free) 4.3 GB min/12.2 GB max [19:57:28,704] CGame INFO : | | Physical: 9.6 GB (30 % of 31.9 GB total, 22.3 GB free) 5.9 GB min/9.8 GB max [19:57:28,704] CGame INFO : +--+ Pagefile: 13.7 GB (37 % of 36.7 GB total, 23.0 GB free) 6.8 GB min/14.3 GB max [19:57:34,229] CGame INFO : +--+ MEMORY USAGE INFO (LoadFileToPlay start): [19:57:34,229] CGame INFO : | | Process: 11.6 GB (0 % of 128.0 TB total, 128.0 TB free) 4.3 GB min/12.2 GB max [19:57:34,229] CGame INFO : | | Physical: 9.6 GB (30 % of 31.9 GB total, 22.3 GB free) 5.9 GB min/9.8 GB max [19:57:34,229] CGame INFO : +--+ Pagefile: 13.7 GB (37 % of 36.7 GB total, 23.0 GB free) 6.8 GB min/14.3 GB max [19:57:48,831] CScenario.Read WARN : Failed to load embedded navmesh (data looks like the right format, but with an unsupported data version) [19:57:56,911] CGame INFO : +--+ MEMORY USAGE INFO (LoadFileToPlay end): [19:57:56,911] CGame INFO : | | Process: 9.5 GB (0 % of 128.0 TB total, 128.0 TB free) 4.3 GB min/12.2 GB max [19:57:56,911] CGame INFO : | | Physical: 9.5 GB (30 % of 31.9 GB total, 22.4 GB free) 5.9 GB min/9.8 GB max [19:57:56,911] CGame INFO : +--+ Pagefile: 11.6 GB (32 % of 36.7 GB total, 25.1 GB free) 6.8 GB min/14.3 GB max [20:19:57,607] CGame INFO : +--+ MEMORY USAGE INFO (Starting AAR): [20:19:57,607] CGame INFO : | | Process: 11.7 GB (0 % of 128.0 TB total, 128.0 TB free) 4.3 GB min/12.2 GB max [20:19:57,607] CGame INFO : | | Physical: 9.5 GB (30 % of 31.9 GB total, 22.4 GB free) 5.9 GB min/9.8 GB max [20:19:57,607] CGame INFO : +--+ Pagefile: 13.9 GB (38 % of 36.7 GB total, 22.8 GB free) 6.8 GB min/14.3 GB max [20:20:04,474] CGame INFO : +--+ MEMORY USAGE INFO (SteelBeasts END): [20:20:04,474] CGame INFO : | | Process: 7.5 GB (0 % of 128.0 TB total, 128.0 TB free) 4.3 GB min/12.2 GB max [20:20:04,474] CGame INFO : | | Physical: 7.4 GB (23 % of 31.9 GB total, 24.5 GB free) 5.9 GB min/9.8 GB max [20:20:04,474] CGame INFO : +--+ Pagefile: 8.7 GB (24 % of 36.7 GB total, 28.0 GB free) 6.8 GB min/14.3 GB max [20:20:04,968] CGame INFO : Done
  21. what?! I just awoke from 1st watch haven't even turned on the news..
  22. could we get a youtube tutorial? reading the tech, is not helping me understand how to get these missions working. I'm not a map maker, and all the scenarios I downloaded do not work.
  23. I now have this in the data\esim games folder\ autobase maps is this a correct tree structure? it doesn't look right to me and could be the reason I cant open missions?
×
×
  • Create New...