Jump to content

ontos

Members
  • Content Count

    49
  • Joined

  • Last visited

About ontos

  • Rank
    Member
  • Birthday 04/03/1945
  1. I got my recycle bin working again, not being tech savvy I could't figure out how to get into the cmd files to change the set up. I'm guessing you have to do it in "note pad" I removed the Dongle from the back of my tower to the front, now I can see my trash bin.
  2. My stick is pretty old, version 1.14, I'll check and see if it will work. Thanks.
  3. Thanks Homer, I'll give it a go. My luck Code Meter dropped the "Code Meter Tool" with Ver. 4.30. I'll have to try and figure out how to do it in the Command Prompt. I think I might have to leave it the way it is.
  4. Has anyone had a problem with deleted items not showing in the recycle bin, the bin shows full but no items listed? I didn't have this problem until I plugged my Dongle into the rear USB port. I did some research on the problem with the Recycle Bin and found this solution, I haven't tried it yet, I wanted to see if anyone here had the same problem. I don't want to try something that might mess up my Dongle now I got it working great: I ran into this same problem and contacted CodeMeter directly. Here is the solution and it worked on my Windows 7 Ultimate system: And we got a solution. You should switch the state of your CmStick from local disk to removable disk. You can change this with our tool “Code Meter Disc Configuration”. Start->All Programs->CodeMeter->Tools->Disc Configuration, then go to the rider “Option” and change the value “Disk Type”. Last step is to unplug the CodeMeter and replug it in and it should work.
  5. ontos

    Dogle not working

    No need for detsils, everything is working great know:luxhello::luxhello:
  6. ontos

    Dogle not working

    Yep! It seems to be working now, thanks guys for the help. If it does it again I'll put the Dongle in the back USB port of my computer. Know to make some setup adjustments.
  7. ontos

    Dogle not working

    A couple of things I noticed is that when I fire my main gun it swings upward, I never noticed that before, the main gun used to remain on target. I also noticed that I don't have tracers when I fire the coax, I can't see where the rounds are hitting.
  8. ontos

    Dogle not working

    I haven't tried it yet I was kind of waiting to see if I had to do something else. I'll try it now. The game seems to work with some quirks in it. Is the green light on the Dongle suppose to stay on when the game is running?
  9. ontos

    Dogle not working

    OK, Red lights and green are blinking then nothing, but my code meter file does have information now in the Code Meter Control center, the attachment shows what comes up. Do I need to activate it on the right? I tried all the USB ports and finally got one to work. I'm not to savvy with tech problems on computers :c:
  10. ontos

    Dogle not working

    I actually did a complete install, I deleted all the old programs and Code meter files. Did a complete install of the new version. I used the new shortcut to activate the game. When I run the exe. nothing happens, no error messages. I purchased the upgrade, not the time limited version. The dongle was plugged in for the second attempt, not sure if it was the same port as when I installed the Code Meter program. I never had a problem before using a different port, I have three on the front of my tower. When I click on the code meter file it says "this folder is empty", when I go to code meter control it says there is no code meter license information available. There are no cmContainers found. When I click on the event tab I get, the codemeter service is not started, no event information is available. Thanks for helping me, cheers
  11. ontos

    Dogle not working

    I just downloaded the SBP 3.025, at the end of downloading the game I put the Code Meter in the USB slot and the Code Meter exe started and downloaded the Run Time software which picked up my License. OK everything went well, I played a little with no problem. Quit the game shut down the computer, a while later I came in to play some more and the game would not load, I checked the code meter file and the file was empty. The e-mail I received with my license says it was activated. Does anyone have a idea of what may have gone wrong? Thanks in advance.
  12. OK, down loaded the Directx and it runs perfect now, thanks mate.
  13. Thanks Homer, I knew it would be something simple :redface:
  14. I just got a new computer with Windows 7 home premium, 64 bit. I installed the Steel Beast Pro PE from the disc the latest version. When I tried to start the game this error message appeared: ERROR d3dx9-31.dll must be availableto run this application. Can anyone suggest a fix. I downloaded the 64bit doggle files. Do I have to load the older versions of Steel Beast?
×
×
  • Create New...