Jump to content

Raven434th

Members
  • Content Count

    148
  • Joined

  • Last visited

Everything posted by Raven434th

  1. Radeon RX 560 Series 5th generation 4gig video card at 1680 x1050 vysnc on, 4.0 ghz cpu, 32 gig of ram, windows 7, settings were on default accept cache set to 100% and AA to 2 instead of 4 I'm getting 9 fps in day sight view scanning treeline at start of benchmark mission...
  2. Ok...so joystick doesn't recognize profiles but handles do...dunno why?..anyway it seems BOTH usb components work under this config.
  3. OK...Controller handles also solved the throttle issue(I think) still messing about.
  4. problem is that SB doesn't recognize more than 1 controller...X-55 is two components( 2 usb connections) not one unlike the X-52 which was all 1 unit ( 1 usb connection) I managed to solve the rudder problem by switching from joystick to control handles and using the profile software. So I can steer using twist
  5. Ok driver refresh fixed the button 5 problem...now working on other issues
  6. yes....I refreshed the joystick drivers and it now worked on SB 4.0...now gonna reinstall 4.1
  7. which direct x version is SB trying to install??
  8. I'm on win7...I installed SB4.0...same issue...so its something else.
  9. I just put the stick on another system with SB pro 4.0 and it sees joystick button 5 so the stick is good....gonna reinstall 4.0 on this system to see if its a driver issue or SB issue.
  10. press...I,m trying to trouble shoot it now...weird stuff going on after reinstall
  11. trying to assign button 5 but it doesn't register in the controls assignment panel...all other buttons are seen and button 5 works in other games.Also I have an X-55 which is a hotas...only half of the hotas is recognized(it has 2 parts therefor 2 usb connections) tried to assign key inputs to the rudder twist on the joystick via profile and that doesn't get recognized either.worked in 4.0.
  12. First time install Direct x run time failure upon installation error occurs ...hit the install anyway button and it installs but I have to wonder if it causes problems.I noticed that joystick button 5 isn't recognized(which is why I reinstalled)This also happened the second install as well.
  13. THIS is why I benched on another map...its wayyyyy complicated and un-intuitive
  14. 5th generation 4gig video card at 1680 x1050 vysnc on, 4.0 ghz cpu, 32 gig of ram, windows 7, settings were on default accept cache set to 100% and AA to 2 instead of 4 Tried to run a recent preview mission for kanium that's posted in the multi forum(benchmark mission would not load) and its pretty abysmal.Frames were all over the place 17-25 in external view or day sight. And this is without any movement on the map other than my own platoon.I can't imagine what's going to happen in a multi session.Any other game I play which most are new and AAA tittles I would get atleast 30-40 constant or higher on high settings.This does not bode well.
  15. I've not revived any licence update ticket...checked spam and junk on both primary and secondary emails...I only have a confirmation email.
  16. Ahhh...The Emperors New Cloths... lets ask some real questions here shall we? 1)How long was the first mission in the planning stage and how long was the actual game play? same question for all the following missions in the campaign.I think its something like 8 hours in the joining\planning area vs 20 min or less in actual gameplay in the 3d world??? 2)Why did you go through so many red CO's AND an entire red force team(3 CO's was it?) for the red side??? with the last CO quitting and never wanting to play your missions ever again? 3) How is it you went from 25 players to only 6? 2 vs 4?? both of which(red side) were initially blue?? Both of which quit in frustration and disgust. 4)Did you really expect only two players to be an opfor in inferior force(in t-72s no less) attacking AND in the dark??? 5)why were recommendations made in the debreifings by the players regarding gameplay ignored? 6)Why the foul language you ask? easy...cause people tend to get angry when talking to an F-ing wall! You asked were have all the warriors gone??,heres your answer...they went somewhere where they weren't wasting their F-ing time.
  17. Heres what happened to me,maybe theres a clue. I went to the site to get my new licence,the site told me I needed to update to the newest version 4.20a,it did and I saw my new licence in the window,I then proceeded to install the new 2.538 upgrade and it procedded to instal the eailier version of the codemetre..???....which failed.I was however able to launch the game and it shows all was updated.Could the conflict of the two versions wanting to overight be causeing the problem?Dunno.
  18. Raven434th

    2.538 feedback

    Are the 40's range you mention the lowest,or average? One card or two? On a normal map with my single 4870,I'm getting 50-60's as well. 30's on terrastan,except when looking at a small group of buildings,where it drops to mid teens.
  19. Raven434th

    2.538 feedback

    Define todays PC and what are you benching your platform against?,are you saying we should be looking at min specs of what?3ghz min?more ram?,what are we looking at to run this map properly??Seems to me its the map that needs tailoring not our pc's.But if thats not going to be the case what should our rigs consist of??
  20. Raven434th

    2.538 feedback

    Yeah about that...1 leo and 2 m2a2's ONLY on the map, looking east across the plains towards the mountains at some buildings in gunner mode... 19 fps.I'd hate to see what happens when a fight goes on.It also took 1 min and 25 seconds to exit from the 3d world to get to the map editor from a test run of only 3 tanks.Not very impressive IMO.I'm running a 2.6 ghz AMD Dual core machine with 3 gig of ram on win7 with a ati 4870 graphics card.....just sayin... edit...strange thing is,when I slew away from those buildings,it jumps up to around 30 FPS
  21. Raven434th

    2.538 feedback

    I tried the new terrasim map and noticed while I can drive over/through the low stone walls ,I couln't drive through the orchards of small trees? I mean there just little tiny trees?!?!?...whats up with that?:confused:
  22. Desert M1A1 hull textures aren't matching between the external view and the commander view,looks like a mismatch.
  23. Shouldn't the M2A2 bradley's Main Gun/MG be toggled by the M key? If I hit the M key it calls up the MG, but won't revert to the Main Gun when hit again.The only way is to switch ammo.I don't recall this being in the previous release?
×
×
  • Create New...