Jump to content

RichardG

Members
  • Posts

    57
  • Joined

  • Last visited

Everything posted by RichardG

  1. Is there a manual or guide for operating this?
  2. I have every Combat Mission (version 2 now) made. Been playing them for 20 years now, they're excellent. I have three games going against human opponents right now, my most interesting is a WW2 battalion sized fight for the streets of Achen, modeled in incredible detail from real maps. There is a ton of things going on under the hood that make infantry behave realistically, and armor ballistic vs. armor calculations that rival steel beast. The modern version, Shock Force, has the drawback that most map sizes are too small for modern tank combat.
  3. Im getting this same problem. Game will hard lock, and I have to reboot my computer when I ALT-TAB to adjust the volume mixer. Terrain streaming message too. Ive never seen this before the last game patch. Im on a high end computer.
  4. I have extracted a map delta to a stock base map. I can open the map and mission in the mission editor. However, when I go to play offline mode, the map is unpublished and cannot be played. I cannot open the delta in the map editor, only the base map. How do I publish this converted map? I get no option under any tab to do so.
  5. Version 3.0

    150 downloads

    U.S. marine invasion of modern China Spratly Island garrison. 1 x M1A2 company 1X ASLAV 25 company 1X ASLAV PC company 6 X Mortar 4X Airstrikes
  6. Leopard tanks TC unbuttoned view cannot be panned with joy axis...mouse only.
  7. Attempting to convert map ter. file in map editor. Map editor says missing hgt. file. There is no hgt file. Map worked in last v4 before 4.1.
  8. I'm having exact same problem, and gave up.
  9. I have TER file to convert. Where does it go so program sees it. I put it into the terrain folder of the game. Map editor doesnt see it.
  10. How can I import or save my custom controls I'm using now when I install the new version?
  11. How can I import or save my custom controls I'm using now when I install the new version?
  12. Version 1.0.0

    74 downloads

    Marine Corps armored recon in Afghanistan. LAV company with attached mortar and tank support.
  13. Version 1.0.0

    72 downloads

    Army factions have joined rebels in coup. Fight your way to the capital (Objective) so follow on forces can clear captial. Get 4 or more units into objective and hold for 5 minutes. Expect regular and unconventional forces, possible mines/IEDs etc. 3 X M1A2 Platoons w/CO 3 X MRAP mounted infantry platoons 1 X M109 Artillery battery (3 tubes) 1 X M981 FIST FO Supply and ARV support.
  14. Transparent graphics display as yellow.
  15. Example. For the Leo, I want button "1" to be dynamic lead, and button "6" to fire. I want button 1 to "fire" for the M1s. Fire command is shared by all vehicles, and cant be independently programmed for each vehicle. There are other commands like this as well. Like views....I want ALT-F2 to be "x" button in one tank, but "z" button in another (The M60 has 2 primary sights, no other tank does). ALT-F2 is shared among all vehicles. We need to have seperate control setup files for every vehicle.
  16. Is there a way to assign different keyboard/joystick controls to different vehicles, without overriding common default controls of other vehicles?
  17. Not necessary to hold lead on the GPS. Hold the lead/moving target button while tracking the target, then laze and fire.
  18. Solved. Problem was with headset only. Updated drivers for Logitech G360 software, did the trick.
  19. Engine and gun sounds not present in external view. No engine or gun sounds in unbuttoned commander position. No crew commands being heard in any position.
  20. I use foot pedals/rudder for other games. Steel Beasts recognizes them, and I have an uncontrolled view spinning around (toe axis, both toes, one is horizontal, the other is verticle). I dont see any axis assignments in steel beasts to modify. I would like to stop unplugging my pedals everytime.
  21. I figured out my fix. Windows scaling, I set it to 125 percent (was set to 150). You will need to reboot system after changing setting.
  22. And the bug is back, no mouse cursor. Alt-Tab doesnt work. It will show in windowed mode. I would think this is pretty important bug to fix no?
  23. Im having no luck, disabled my firewall, tried universal DNS, nothing. I can access the entire internet except for SB WIKI. Strange one. Thanks for the help.
×
×
  • Create New...