Jump to content

sage0035

Members
  • Content Count

    11
  • Joined

  • Last visited

About sage0035

  • Rank
    Junior Member
  • Birthday 05/03/1979

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. please help?? I have a first generation stick. what do I need to purchase from the store to be able to play 4.x?
  2. I really need help here lol. ok I installed latest version of sb. put in dongle says I don't have correct license. I bought the secondary license, I get an error when trying to upgrade the stick... im totally confused. do I just purchase the upgrade license? I did upgrade firmware on the stick. has been upgrade. I bought the secondary license, is this the correct one??
  3. you people are no such help what so ever. sounds like I spent 25bucks for nothing. thanks :-)… time and money ill never get back..
  4. Hello, thank you for any info you can help me with... I loaded up codemeters program and underneath it says: so does this mean I have 3.0 dongle version? and if so what upgrade version do I need? thanks... :-) forgive me. but it looks like I just need license 4.0? so am I going to just need the secondary license? the 4.x? ok so I got the 4.x license secondary license. getting this error message. Error: An internal error has occurred. Please try again later. Error Code = 0x18080001. any help would be nice... 11071 SB Pro PE 2.5 n/a n/a 1 n/a 11091 SB Pro PE 3.0 n/a n/a 1 n/a
  5. ok I did what you said, it says I haVe 2.5. so where do I upgrade to 3.0?
  6. thanks mayan, I know what im gonna be doing after work :_), take care.. :gun::1::bigsmile:
  7. what I really want to know is how can I find out what version I can install with the current version of my usb dongle and how to find out the version that my usb dongle is at? . it has to have been atleast a year or more since I have installed sb pro.. thanks in advance.. :c::c::c::c::c:
  8. hello and greetings, I have been out of the scene for a while, I see that there is a new update, I just wanted to know how I find out what version I have of the usb dongle and if I need to upgrade it? I want to upgrade my steel beasts to latest version, and how do I know what version I have of it and what I need to install to get to the latest version? thanks in advance. any help would be awsome... :c:
×
×
  • Create New...