Jump to content

Jartsev

Moderators
  • Content Count

    774
  • Joined

  • Last visited

Everything posted by Jartsev

  1. This a rather nasty situation, which may have a lot of potential causes- from software-related issues to the faulty hardware. Memory dump, system log, dxdiag etc may be very handy, but better do not post them here because this may potentially expose your sensitive personal data- it is better to mail them to @Ssnake
  2. I'm not so much convinced if problem is really theme-related... Also unable to reproduce on my PC. 1) Do you see the problem with this particular theme? This theme itself doesn't appear wrong, if inspected 2) Are there any logs and dumps left? Edit: Speaking of dumps, please check if memory dump file (memory.dmp) was created in C:\Windows\
  3. 'TIS alt.view' hotkey- by default it should be Shift+Numpad* combo In-game FO party shares optics with M981; this means that optics is an AN/TVQ-2, which have clip-on AN/TAS-4 or AN/UAS-12 series thermal sight(same as TOW), which doesn't have any numerical displays to show range, grid or any other data.
  4. Now this gets more and more interesting... -Do you see this issue in SB Pro PE v4.157 or 4.159? -Can you upload the scenario, where you have this problem?
  5. Very strange... Ammo quantity is set 'unlimited', or you see the issue with limited supply of ammunition? Edit: 1) Please make sure, that you are not right-clicking or pressing 'Ctrl' once back in launcher view- this should and will activate the target lock disregarding of seeker's thermal channel cooling 2) Active target lock can be disengaged by 'Ctrl' hotkey or right mouse click... Or you can simply pan sight view off target- this will disable lock too
  6. Thanks, those problems are kind of known, but not easy to fix
  7. Thanks, we definitely will try to do something about this, but it is important to keep in mind that AI is not a human and relies on different routines to aim; In fact, you can see somewhat similar behavior in 4.0 from time to time.
  8. Thanks, those issues are filed now.
  9. This happens if there is a road junction, or ends of the road segments are overlapping each other. So yo need to precisely align segment, or try to use absolute heights. Well, if you are getting a CTDs, please send crash dump to @Ssnake via email, please.
  10. Yes, something definitely not Ok here...
  11. Yes, it should reduce amount of dust
  12. One other thing to consider- amount of dust created by explosions depends of the map theme settings for the each type of terrain present on given map. As far as I can see, a lot of stock maps have dustiness for the grass type of terrain set to zero or close to zero, so dust visuals will be very subdued or not visible. But if you don't see dust on desert maps, then there is a problem.
  13. Thanks, looks like those command line options have no effect indeed
  14. Ok, I will try to investigate, but can you please elaborate more- hatch remains open when reload is complete, or vehicle is just driving around with turret in TOW upload position? Edit 1: I was able to reproduce the problem. Please note- reloading just one missile is a normal behavior and AI will always do so if there is no enemy in sight or vehicle is not under fire; but driving with cargo hatch open if reload was interrupted by moving of the vehicle(or if vehicle is on the route with 'engage' tactics) is definitely no Ok. Edit 2: Problem is in the List(tm) now.
  15. Yes with dongle. Basically you have 2 ways to do this: 1) Just take dongle with you, and them plug it to your other PC. Easiest way, since with dongle you are not bound to particular computer, OS or hardware configuration. 2) Start licence server on first PC and access your license remotely from the second computer. This will require internet access for both computers, 1st computer will be left running potentially unattended(not a very good thing, in fact), then running license server and sharing license over internet may pose security risks.
  16. Actually, right now in the game if you are attempting to re-lase while LRF is not ready(LRF mark is not illuminated) sight resets to battlesight range(800 meters); this may give false impression of ability to lase with LRF capacitors not charged. So in this sense report is not valid, but guess, I need to try to investigate if indexed range really should reset to battlesight in case if LRF had 'not ready' status.
  17. Hmm, IMHO this position should not be available to the player
  18. Yes, this is correct- things were different in the past
  19. Yes! This a purpose of the palm switch- to prevent accidental moves.
  20. First of all- 'P' hokey is assigned by default is to 'PERI cancel', e.g. it would not allow movement by joystick as TC. PERI movement is not possible by joystick, if joystick button or keyboard hotkey assigned to 'Palm switch' function is not held pressed; by default there is no hotkey assigned to TC's 'palm switch'(so you need to do this yourself), but joystick button '5' have default 'palm switch' assignment. Also, if joystick have have application or tool to assign custom profiles to axes and buttons, it wouldn't hurt to check what is going on there- may be there is some conflict.
  21. -With joystick option enabled pressing palm switch prevents traverse and elevation at GNR's position; at TC's position this is vehicle-specific -With control handle option enabled you need to hold palm switch hotkey or button pressed down to enable traverse and elevation at gunner's position.
  22. This actually is vehicle-dependent. In some vehicles you need to keep hold palm switch button to pan sight view, while it is a bug in case of some others vehicles.
  23. Well, tutorials will not help here, but going through Controls list actually can: Leo-2's current defaults are JoyButton 3 for the Dynamic lead and JoyButton 5 for the Palm switch(GNR and TC). Also try to disconnect or disable joystick, and check, if you can see same issue while using keyboard and mouse.
  24. This is getting more and more interesting. Do you see this with mouse+ keyboard, or with joystick? Also, do you see issue with in-game some specific vehicle, or with few/many?
×
×
  • Create New...