Jump to content

Thadwb

Members
  • Posts

    19
  • Joined

  • Last visited

About Thadwb

  • Birthday 11/27/1950

Personal Information

  • Location
    Ohio, USA
  • Interests
    Computer simulations and adventure games.
  • Occupation
    Retired. Living the life of ease.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Thadwb's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. The T16000m is a great choice for the money. It is very precise and uses the same internal hall sensors as their top of the line Warthog. Also, if you are left handed you can physically configure it so.
  2. Salutations, All problems solved. Thanks to Ssnake for the timely and corrective assistance. All is well.
  3. I uninstalled everything and now I cannot get my license activated no matter what I do. Why in the world is it so convoluted to get this thing updated? I can't figure out what to do to get 4.0 working. Been trying for over six hours. Contacted 'Support'. Addendum: I have been attempting to load version 4.0. I've tried everything I can think of. I have downloaded and loaded version 4.0 and afterwards purchased the update license for for 40$. I've also downloaded the 6.30a Codemeter software for Win 10. "Error: An internal error has occurred. Code= 0x1808001" I tried the Offline Activation method many times. Still no go. Keep getting the 0x1808001 error code. One thing that is NOT happening with the Offline Activation option is getting a prompt to save a new file - xxxxxxxWibuCmRau after uploaded my RaC. It simply doesn't happen. Why? I don't know. Without it, I cannot save it and then import it for use. I've also Updated the firmware. Help... I'm at a loss.
  4. Salutations, I have been attempting to load version 4.0 for the past hour or so. I've tried everything I can think of. I have downloaded and loaded version 4.0 and afterwards purchased the update license for for 40$. I've also downloaded the 6.30a Codemeter software for Win 10. "Error: An internal error has occurred. Code= 0x1808001" I tried the Offline Activation method many times. Still no go. Keep getting the 0x1808001 error code. One thing that is NOT happening with the Offline Activation option is getting a prompt to save a new file - xxxxxxxWibuCmRau after uploaded my RaC. It simply doesn't happen. Why? I don't know. Without it, I cannot save it and then import it for use. I've also Updated the firmware. Help... I'm at a loss.
  5. You didn't share what resolution you are attempting to run SB with.
  6. Salutations, Ok... so after I load 4.0 and get a license for it, I should then plug back in my dongle before running the new version?
  7. Salutations and welcome to Steel Beasts from a retired career Marine.
  8. Salutations, I have not and am not having any problems. I purchased the latest license and DVD and printed manual. I was merely chiming in about anothers post. I think it was Deputy276. I was just concerned about possibly buying the DVD version and not being able to load the game if I needed to in the future. Again, no problems being experienced on my end... just concerned.
  9. Salutations, Just a comment. When I purchase a game DVD, I expect to be able to load the game version on the disc for play. If there is an update to the game... I still expect to be able to load the original version of the game from the DVD sans update. Afterwards, I should be able to update the original DVD game version to the new version. Even If I have to pay for the new patch. Am I being unreasonable or have I missed something? I'm sure we can reload the game from our DVD... right?
  10. Yes... one has to hate when this happens.
  11. Well... as we all know, something has to be done to keep owners from easily fixing their own cars. Mechanics need to make a living.
×
×
  • Create New...