Jump to content

SKeeM

Members
  • Content Count

    29
  • Joined

  • Last visited

About SKeeM

  • Rank
    Junior Member

Personal Information

  • Location
    bronx ny
  • Interests
    war gamming
  • Occupation
    fire alarm tech

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. SKeeM

    New Computer

    I really appreciate your help. So the Logs folder is empty. The only location I had info was here. C:\Program Files\eSim Games\SB Pro PE\debug I deleted everything and now nothing new appears after an attempted start. I turned off my firewall to see if that helped and it didn't. I'm not sure what else I can do.
  2. SKeeM

    New Computer

    I have uploaded two different files to see if they are the same, I think they are because they are the same size. SBProPE64cm.exe.1524.dmp
  3. SKeeM

    New Computer

    SBProPE64cm.exe.396.dmp
  4. SKeeM

    New Computer

    There are logs in the crash dump folder. Is that useful?
  5. SKeeM

    New Computer

    The folder is empty like nothing is happening. It is as if every attempt to start the game or the debug gets shut down. I am looking into the anti virus software to see if it is interfering.
  6. SKeeM

    New Computer

    Where do I find the log report?
  7. SKeeM

    New Computer

    I reinstalled again and I am still a NoGo at this station. I was looking at my code meter and for esims it says I'm not activated. Not sure if this right so I took a screen shot. Is this right?
  8. SKeeM

    New Computer

    Debug didn’t do anything. Uninstalled everything and I’m going to re download from scratch. And try again.
  9. SKeeM

    New Computer

    Thanks Snake, as soon as I get home I will do that.
  10. SKeeM

    New Computer

    No no errors. If I try to start it it through the start menu nothing happens. If I right click and run as administrator I get the request from Windows to allow the program to run. I hit yes and nothing happens. No errors at all. If I open task manager nothing is running.
  11. SKeeM

    New Computer

    I picked up a new PC this week. I installed SB and ran it and everything worked fine. I created a short cut and went on to installing my other games. Last night I could not get SB to run at all. I reinstalled it twice. Uninstalled it and reinstalled to another drive and it still would not run. I moved the dongle to a different USB port. It did light up when I inserted it. Still nothing. Any ideas?
  12. I really enjoyed it but now I know I need a new rig. Thanks!
  13. I was a driver and loader in the M60A3TTS and a gunner on the M1IP. in the 60 I never turned off the stabilizer to load at anytime. And we never went faster then 5 MPH on the stab run in gunnery. The stabilizer was really not that good and worked best from short halts. What you have to understand is in the 60 the cannon was still mounted to the floor of the turret. And was heavily effected by the motion of the tank. In the M1 the cannon is mounted to the gun mantel in the turret and that made it free floating, much better on the move. But the 60 was better from a stationary position.
  14. SKeeM

    Need Help

    Ill be sure to remember that in the future. Like i said though I have never had any problems before.
  15. SKeeM

    Need Help

    So I just started Steel and changed the the option from windowed to full screen and it works fine. Just one of those things I guess. Thanks for the help guys. Really appreciate it.
×
×
  • Create New...