Jump to content

skipp

Members
  • Content Count

    46
  • Joined

  • Last visited

About skipp

  • Rank
    Member

Personal Information

  • Location
    Aberdeen Scotland
  1. The game was never uninstalled and like you the last time I played it on my pc Win 10 64 normal edition it worked no problems in full screen don't have any idea what could have caused the full screen mode to cause the game to not start up now
  2. Tried the debug but that just had the same problem white screen. However using safe mode did start up the game although in windows mode but any attempt to change the settings to full screen resulted in the game freezing up as before. I would say that full screen display mode appears to be my problem. Game works fine in windows not ideal but guess it will have to do until a fix or solution is forthcoming.
  3. I have not played steelbeasts for quite some time. And I decided to play it again I never uninstalled it. Anyways all that happens now when I click on the start icon is that a white screen is displayed and that's it. I have to control, alt delete to get the taskbar up and click on restart pc to get out of said white screen. Any ideas what might have changed or what may fix my problem.
  4. Iam currently going through the M1A2 Sept tutorials and am having some difficulty with the first tank commander tutorial. Basically I cant figure out how to accurately set a scanning sector using the left / right arrow buttons on the bottom left . Any help
  5. Thanks Volcano, those links will prove useful. Cheers
  6. Thanks guys really appreciate the help. However the tutorial briefings should really be updated so this is explained properly now that I know I wasn't at fault. Cheers
  7. I'm currently going through all the tutorials to refamiliarise myself with the various systems. Anyway currently trying to do the M1A1 07 Gunnery Tutorial where the Laser Range Finder is out of action and you are asked to enter numeric values for range data. However when in the GPS station and pressing the numbers at the top of my keyboard ( not the numpad ) to enter data nothing is happening no new values are being entered. Is there some step or setting I have missed. Any help would be appreciated. Many thanks
  8. Updated my gfx drivers and the shadows are now showing, but as you said above they only display on other vehicles or buildings when you are pretty close. They fade in as you approach. Hopefully this distance limitation will be increased soon pretty sure my hardware could cope. However all in all game is looking extremely good
  9. Don't know if Ive set the graphics up wrong or perhaps a problem with my graphics card but is it normal that when all graphic options are at full detail I only get shadows displayed on the vehicle Iam controlling. When I look around at my platoon or the enemy I cant see any shadows displayed on those vehicles only my own. Is this right or am I missing something Thanks
  10. Ssnake that solution you asked me to try has worked successfully. The dongle updated with the link you asked me to try and then I tried my email link for the original purchase and it worked. Many thanks to you and all who helped solve the problem heres hoping that this solution will help the others in the same boat. cheers
  11. Ssnake that solution you asked me to try has worked successfully. The dongle updated with the link you asked me to try and then I tried my email link for the new version 3 purchase and it worked. Many thanks to you and all who helped solve the problem heres hoping that this solution will help the others in the same boat. cheers
  12. Well dunno if this helps or not but I tried to update the dongle on a neighbours pc, but received the same error message with both the automatic and manual methods. Could this imply something wrong with the dongle somewhere. But it still plays the SBpro version that I'm licensed for, it just wont update. My codemeter was received when steel beasts pro was first released and is currently on version 1.18 and is licensed for SBpro ver2460. Which I remember correctly I didn't have to update the dongle for, though I guess I probably had to.. was a long time ago and cant remember for sure.
  13. AM in contact with you now Ssnake but its an upgrade license Iam trying to update just for clarification. I've successfully applied a one month time based license but cant get the permanent upgrade to work. In the case that it may matter this is the first upgrade I've done since ver 2460 so Iam assuming that I can just jump straight to ver 3002
  14. Sorry to sound a bit thick but I have no idea what you mean running it against the basic upgrade. For anyone that can help heres what Ive been doing Manual Install 1. Start codemeter software 2. Click on license update and click next on CmFAS Assistant page. 3. Choose Create License request and click next. 4. Choose Extend existing license and click next. 5. Tick eSim Games (100146) click next 6. Select file name and folder for storing license request.. click next. Message License request file has been successfully created. click finish. Turn antivirus off and click on email link provided Click on activate license Which results in the following error message The license cannot be transferred into this CmContainer. Please choose a different CmContainer and try again. Error Code = 0x18080003 Automatic Update Turn off antivirus Open link from email Click on Activate License which displays Please wait! The selected licenses will be transferred into your CmContainer. This process may take several minutes. Please, do not remove the CmContainer and do not refresh this page during this process. Starting activation. Generating license request. Getting license from server. Error: The license cannot be transferred into this CmContainer. Please choose a different CmContainer and try again. Error Code = 0x18080003 No idea how to do the CMdust thing cant seem to see and tools within the codemeter software that enables this.
  15. skipp

    Skipp!

    Apologies that email was sent before I finished it by mistake, however shortly after that I did send you an email with the full process that I was doing in order to do a automatic and manual install. My email has been updated also. Look forward to hearing from you, with regards to the CMdust I cant seem to find any options in the codemeter software to cover that.
×
×
  • Create New...