Jump to content

Search the Community

Showing results for tags ' detail slider'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome, new player! Find your first hints & tips here
  • Steel Beasts Forums
    • General Discussion
    • Support
    • Multiplayer Engagements
    • Scenario and Maps
    • Mods
    • Ground Zero

Calendars

  • Community Calendar

Categories

  • SINGLE PLAYER SCENARIOS
    • Easy
    • Difficult
  • MULTIPLAYER SCENARIOS
    • COOP Large
    • COOP Medium
    • COOP Small
    • H2H Large
    • H2H Medium
    • H2H Small
  • MAPS
    • Terrain
    • Height
    • Map Packages 4.1+
  • MODS
    • Skins
    • Sounds
    • Sky
    • Splash Screens
    • Miscellaneous
  • RESOURCES
    • General
    • Documentation
    • Tutorials
    • Vehicle Templates
    • Unit Templates
  • STEEL BEASTS LEGACY
    • Single Player Scenarios
    • Multiplayer Scenarios
    • Maps
    • Mods
    • Resources

Categories

  • Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation

Found 1 result

  1. First off my system specs AMD X2 6000 (3ghz) Geforce 8800GTX (768mb) 4096 MB RAM RAID 0 harddrive configuration Windows Vista 64 Ultimate Latest video card drivers from nvidia SB 2.460 I am experiencing extreme FPS slowdowns and stuttering when i unbutton my TC, the worst when i unbutton fully (standing up) I have no other problems with low fps in SB, when in external view or when the tc is buttoned i have very good FPS, mostly around 62.50 droping to 50, i have tried fiddling with the terrain sliders to no help, but as soon as i unbutton my TC the FPS crashdives to between 11 and 7, i can be looking at exactly the same scenery in external with no problems whatsoever but as soon i go to TC view it drops. Another thing that comes with it is a bad case of stuttering and im not talking about the slowdown caused by the FPS drop, it's the kind that freezes the whole image for a milisecond or two every couple of seconds, hard to explain but hopefully you'll understand what i mean. I'm gonna do more investigative work when i get home today, if anybody knows anything about this issue let me know. Ssnake let me know if theres anything i can do to make things easier for you, any logs from dxdiag or something similar.
×
×
  • Create New...