Jump to content

Search the Community

Showing results for tags ' smoke'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome, new player! Find your first hints & tips here
  • Steel Beasts Forums
    • General Discussion
    • Support
    • Multiplayer Engagements
    • Scenario and Maps
    • Mods
    • Ground Zero

Categories

  • SINGLE PLAYER SCENARIOS
    • Easy
    • Difficult
  • MULTIPLAYER SCENARIOS
    • COOP Large
    • COOP Medium
    • COOP Small
    • H2H Large
    • H2H Medium
    • H2H Small
  • MAPS
    • Terrain
    • Height
    • Map Packages 4.1+
  • MODS
    • Skins
    • Sounds
    • Sky
    • Splash Screens
    • Miscellaneous
  • RESOURCES
    • General
    • Documentation
    • Tutorials
    • Vehicle Templates
    • Unit Templates
  • STEEL BEASTS LEGACY
    • Single Player Scenarios
    • Multiplayer Scenarios
    • Maps
    • Mods
    • Resources

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation

Found 1 result

  1. Not sure if Bug or me being retarded, but lets find out: When using "tab" to pope smoke I get different results depending where I am on the CV90 and that feels weird. This is my keyboard settings regarding smoke: So TAB is set to SMOKE FRONT ONLY. I have no SMOKE LEFT or SMOKE RIGHT mapped. as reference here is what happens when I go down as Vehicle commander OR Gunner and pop smoke FRONT manually: as you can see it creates a narrow smoke screen at vehicles 12 o clock. Now this is were thing is getting weird for me: When I am in external (F8) View and hit TAB I get this: As you can see it seems I am popping smoke LEFT and no front. Here is if I move into gunner position and hit TAB: here LEFT and FRONT smoke seems to emerge. And finally here is if I move into vehicle commanders slot and hit TAB: Here it seems to smoke LEFT and RIGHT but no front. All this different results using same TAB key and just being in different locations? Is this a bug or are some of my settings wrong? What must I do to have a smoke screen front when hitting TAB? /KT
×
×
  • Create New...