Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome, new player! Find your first hints & tips here
  • Steel Beasts Forums
    • General Discussion
    • Support
    • Multiplayer Engagements
    • Scenario and Maps
    • Tutorials and How Tos
    • Mods
    • Ground Zero

Categories

  • SINGLE PLAYER SCENARIOS
    • Easy
    • Difficult
  • MULTIPLAYER SCENARIOS
    • COOP Large
    • COOP Medium
    • COOP Small
    • H2H Large
    • H2H Medium
    • H2H Small
  • MAPS
    • Terrain
    • Height
    • Map Packages 4.1+
  • MODS
    • Skins
    • Sounds
    • Sky
    • Splash Screens
    • Miscellaneous
  • RESOURCES
    • General
    • Documentation
    • Tutorials
    • Vehicle Templates
    • Unit Templates
  • STEEL BEASTS LEGACY
    • Single Player Scenarios
    • Multiplayer Scenarios
    • Maps
    • Mods
    • Resources

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation

Found 7 results

  1. Hello Again @TankHunter Simply put: Concertina wire laid down as 0% in the Mission editor exists as a fully complete obstacle in the 3D world (you just can't see it) I.E. Vehicle AI tries to avoid the invisible obstacle. When you run over it, it makes the twang sound And running over it will immobilise your vehicle. Placing Wire in the Action Phase this behaviour doesn't happen. However if you dismount inf and they start building "Placed in Mission Editor" wire obstacles this behaviour still persists. Hedgehog
  2. Just curious as to whether this is a known bug, I've tried looking but not found anything reference to this graphical fault. Anyways is this known or it is my rig, curious, cheers. Front and sides not showing correctly, black empty no features.
  3. D u k e

    Sliding VEC

    Servus, tested a new BN size mission made by Apocalypse. I think he used the Hannover-Weserbergland map (the mission playes around Gronau). During the mission I found a VEC he was laying on the side and sliding along his route. Here the video inclusively 2 log files (I don`t know why 2, but they have the same time code). https://www.dropbox.com/s/9w1oqqplhh7lt42/sliding VEC.rar?dl=0 AAR of the misison is here: https://www.dropbox.com/s/1skve9zz6nnapl5/Apocalypse Operation Ironhorse Stampede DRAFT 1_5596_030317THOR2011.rar?dl=0 cheers D u k e
  4. The CLU and the missile have a thermal image system, so i think its a bug. And same thing is happening with the spike.
  5. Basically what this bug is that Mine Plow on tanks is an independent object with independent weight calculation. When other vehicles try to push the tank by its mine plow, no weight of the tank is considered, which let the small 1-ton pickup being able to push a gigantic 70-ton Abrams with no doubt at all.
  6. Issue: Units seen in the 3D world under certain circumstances appear as floating white(ish) silhouettes. Scenario attached. System Specs: Windows 7 Home Premium, 64-bit (SP1) Nvidia NForce 780i SLI Mother Board Intel Core2 2.6GHz QuadCore Processor 2x1GB+2x2GB Corsair DDR2 Ram 2xZotac GTX-570 Amp! Ed. Video Cards 500GB Seagate Barracuda 7200.10 Hard Drive HP 22" HDMI Monitor 1680x1050x60 SB Display Resolution: 1680x1050x32 NVIDIA Control Panel Settings: Ambient Occlusion: Not supported Anisotropic filtering: 4x Antialiasing - FXAA: Off Antialiasing - Gamma Correction: On Antialiasing - Mode: Override any application setting Antialiasing - Setting: SLI 8x Antialiasing - Transparency: 4x (supersample) CUDA - GPUs: All Maximum pre-rendered frames: Use the 3D application setting Multi-display/mixed-GPU acceleration: Multiple display performance mode Power management mode: Adaptive SLI rendering mode: NVIDIA recommended Texture filtering - Anisotropic sample optimization: Off Texture filtering - Negative LOD bias: Clamp Texture filtering - Quality: Quality Texture filtering - Trilinear optimization: On Threaded optimization: Auto Triple buffering: Off Texture filtering - Anisotropic filter optimization: Off Vertical sync: On SB In-Game Graphics Settings: HDR Blooming: 1 Anti-Aliasing: 2 Shadow Mapping: 5 Volumetric Clouds: 0 SB Terrain Detail Distance Settings: General: 25.0 Ground: 100.0 Ground Cover: 25.0 Ghost_Tank.zip
  7. Need some help on the tutorial for the CV90FOV1, I'm in the first mission of the tutorial and it states that the targets will not fire back :eek2: Next thing I know I'm blown away. Did I miss something? I downloaded the patch Patch 2.546. Any help :redface:
×
×
  • Create New...