Jump to content

4.0 Started and worked once......


Recommended Posts

Gents,

 

Thank you for this latest release and new vehicles. I downloaded and installed the 4.0 package yesterday, along with the newest version of the Codemeter software. I then started, played with the Marder and Luchs at the range.....quite cool additions I might add.

 

I then tried to run a few scenarios today and the only thing differently I did today was when I inserted the dongle, Windows 10 asks what do I want to do with this USB item, so I chose nothing, since the other options were storage and/or backup.

 

When I selected M2A2, the screen showed starting planning as Lt. Default..then it locked up. I used CTL-ALT-DEL to exit out, showing a window that Steel Beasts Pro had stopped working. I then tried accessing the M60A3, Marder and Luchs, all with the same result. So, after uninstalling, reinstalling not once, but twice, I am perplexed about why it will not start and play now. I even reinstalled the Codemeter software from their site, selecting the Windows 64bit option, to no avail.

 

Any idea's greatly appreciated.

 

My specs are:

Laptop:
Alienware M17 R3
i7-6820MQ
32 GB DDR3 1600Mhz memory, Win10 Pro 64 bit, DX11,
24GB GTX 980M video
Alienware Graphics Amplifier w GTX 970 6GB
A-10 Warthog HOTAS Joystick w/ Pedals

 

Link to post
Share on other sites

That's also helpful, but notice that the Steel Beasts program folder in the Start menuhas a "Troubleshooting" subdirectory with a shortcut to start Steel Beasts in "debug mode". Do that, do the things you described until it freezes, then locate the debugLog.txt file as described above.

Link to post
Share on other sites
20 hours ago, Retro said:

Could you please start it using the 'debug' shortcut (in the SB start menu) and upload the resulting 'debuglog.txt' file (in the 'logs' folder)? Hopefully that will give a clue

I can't seem to find a logs folder. Is this created after running in debug mode?

Link to post
Share on other sites

Ssnake,

 

So, today Windows10 performed an update. When I inserted the dongle, it asked me what I wanted to do with the USB storage device. When asked before the update, I selected the option to have Windows do nothing with the dongle, and I suspect, it was having Windows choosing what to do with that dongle, is what messed it up. So, today, I ignored the Windows pop-up and the game now works again.

 

So, my recommendation to those receiving the pop-up, is to not do anything with that pop-up, to include NOT selecting the option to DO NOTHING with the dongle....it borked my ability to play and suspect it was my culprit.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...