Jump to content
Sign in to follow this  
Veteran66

SB Pro PE v4.0, Time-Limited License Error

Recommended Posts

I buy this morning a "one Year License" and start SB 4.0, no problem.

Now at afternoon i start SB 4.0 again and get the Error 200 and Error 263!

 

My eSimGame License say "all License are activ"

i make a new SB and CodeMeter install, no Game start and self Error message.

 

what can i make? :(

Edited by Veteran66

Share this post


Link to post
Share on other sites

"Please enter your ticket" where i find my Ticket in a timed license?

 

I have Chrome as web browser make Chrome problems with CodeMeter?

Share this post


Link to post
Share on other sites

In cases like these, please contact eSim Games by email (me, "comments", or "sales"). Tell me your email address with which you purchased your license. I can work from there. Right now I have no idea who you are, what you did, or how to identify the license ticket that belongs to you.

Share this post


Link to post
Share on other sites

Well, I was out for most of the day, will resume email service probably tomorrow morning (I'm pretty knackered right now).

Share this post


Link to post
Share on other sites

This Morning i buy my second time limited licence for Steel Beasts 4.0.

I try the activation with Microsoft Edge and Explorer.

With Edge i get a Message i have no Java activ with Explorer all work fine, i get a activation Message and a confirmation of the License is on.

 

I start Steel Beast 4.0 all work fine.

After some new Game starts i make my PC off, now after PC restart my License will not longer work i get the same Error Message like my first Timed License i active with Google Chrome.

 

So what is the Problem?

I know i am not allone with this Error, so we need help from the CodeMaster or eSim producer.

I send my Mails and all files he need to CodeMaster and Ssnake, i will play Steel Beast now :(

 

 

license2b.jpg

starterror1.jpg

Share this post


Link to post
Share on other sites

Hi Ssnake,

 

I am getting the same two error´s with the one month license that was given to me with the lifetime Codemeter stick, while I wait for it to arrive.

 

It worked fine the first time I ran SB 4.0, but I went to run it today and got the same SBProPE64cm.exe Start Error as above post.

 

CM ACT SB Pro PE shows active also.

 

Care,

 

Red

Edited by Red2112

Share this post


Link to post
Share on other sites

I have a similar problem (already reported to Ssnake). In my case SB 4.0 or new version of a CodeMeter installed a third container. After two failed attempts with my original container of activated the one month license using the third one. It works after several reboots.

Share this post


Link to post
Share on other sites

What can I say, we're still collecting information to raise the issue with the Wibu tech support. Please send me the files as requested in the other thread, and I'll bet back to you as soon as I can.

Share this post


Link to post
Share on other sites

Thank you Ssnake.

 

Sent rar log file and Dust log to the advised e-mail, as well as a copy to you.  Please be so kind to check your mail for "deep2112@..."

 

Care,

 

Red

Share this post


Link to post
Share on other sites

Thx Ssnake

 

I send all Infos i have to you, i hope your Team find the License Error.

 

This Morning i buy a new 1 month license (now the third), i will not shutdown my Notebook only stand by.

Without shutdown PC the license work fine this time ;) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...