Jump to content
Ssnake

"The CmAct Licence has to be activated again error 263" [Resolved][again]

Recommended Posts

 guys the problem is still there. I have windows 10 Home. I did everything, also I did a try with Codemeter new version 6.40. My game does not launch at all. same error persisting. I sent an email to codemeter support as well to ssnake with zipped logs.

 

error.PNG.55f473f90dc1384b7600c79ef329b9

Edited by Chiquito

Share this post


Link to post
Share on other sites

Got it. It seems like one of the containers is damaged. Can't say yet if it's a recoverable thing. WHEN did the error occur the first time, and can you remember if Windows ran an update before it happened?

 

Please provide such details when contacting Wibu Systems, it helps them to cut to the chase quicker.

Share this post


Link to post
Share on other sites

Hope this is of help to others...

 

I find that if I havent been playing SB for awhile (say two weeks), I get a start error pop-up like above. The solution for me has been to unplug the stick from my PC and plug it in again, once done I can start SB again with no pop-up errors.  This has happend quite some times now and  the solution has worked every time.  Ssnake would have sent me to hell if every time this has happend to me I would have contacted him! Iam glad to say the curse is under control :D  On Windows 10 BTW.

 

Seriuosly, try unplugging your Codemeter stick and re-plugging it again.  Get yourself a USB lead with a small USB hub at one end and plug the codemeter stick (or any other sticks) there, this way if you need to unplug the codemeter, all you have to do is unplug the USB lead.  This way no wear and tear of any stick is done, just on the USB lead which you can always replace if needed.

 

If it´s a time-based licences then Iam affraid Ssnake will need to guide you.

 

Porting from Windows 8 to Windows 10 is a bit picky Iam affraid. Some folks have issues with this.  The best thing to do is a clean install of Windows 10 beacuse your old OS will still be in your HD as a "old" OS, thus giving issues on some pc´s specialy with USB´s.

Edited by Red2112

Share this post


Link to post
Share on other sites
  1. i will try make a exemption for codemeter in my antivirus. Anyway is the same antivirus I had in windows 8.1 without this problem.

 

i have a license for a year, non mini stick one. 

Share this post


Link to post
Share on other sites

I would highly recommend contacting Wibu Systems if you haven't already. They are the subject matter experts when it comes to their products. 

 

Explain to them what your issue is, the type of license you have (CPU based), and your PC Specs and they should be able to help. 

 

http://www.wibu.com/contactform.html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...