Jump to content
Sign in to follow this  
oscar

Scenario skin question

Recommended Posts

I,m having some odd behavure whe building a scenario.

The thing is i downloaded a skin for the Abrams, and i started working on the scenario and it had the new skin i downloaded and then i saved it to work on it later.

But when i came back and wanted to test something on the scenario it had the defauilt skin from the vanilla installation.

How can this be ?

Share this post


Link to post
Share on other sites

The question always is

  1. Is it a 4.0 compatible texture?  (If not it will probably look mangled)
  2. Did you copy it in the right subdirectory? (If not, it won't show up. Steel Beasts's folder search priority is unfortunately NOT described in the user's manual, but it can be found in the version 3.0 release notes, page 60 - "The executable tries to load vehicle textures in the following order: ...")
  3. Did you select a suitable theme file for your scenario? (Can't see a woodland camo mod copied into a woodland folder if the THM file is "winter" or "desert")

Share this post


Link to post
Share on other sites

1 it was daskals pimped m1a2 skin for 3.025 but it showed up right at first

 

2 i put it into the correct mod/textures/us/woodland map

 

3 it was a woodland themed map i tested it on.

Edited by oscar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...