Jump to content
Rangoon

M1A2 engine sounds stop but can still hear turrets

Recommended Posts

I can't find any other threads about this, but has anyone seen this behavior? I'm about 30 minutes into a scenario with 4 M1A2's and suddenly I lost my engine sounds (while tanks are moving). I have tried switching between all my vehicles, all crew stations, etc., but no engine sounds. I can still hear turrets. It's a little...disquieting.

Share this post


Link to post
Share on other sites

Maybe a one-time fluke. One thing I did was install my Creative ALchemy dll's I'd used from previous versions of SB Pro, so maybe that will help. I played out that mission, but it was more sounds than just the engine as I found out. I was missing all of my contact calls (I think all communication audio) and some other vehicle sounds. What was left was turret slew/adjust and impact noises on my vehicles. Nearly everything else was gone (in case that is helpful information at some point). I'll report in again if it happens again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...