Jump to content
2-pies

v4.019 Game Freezes in 3D view. [RESOLVED]

Recommended Posts

I have removed v4.010 and installed v4.019, but the game freezes after approx. 60 seconds (windows message - Program Not Responding) in 3D world view.  The game does not recover and ultimately have to use ALT-CTL-DEL to exit to desktop.  Lobby and Map view are no problem.  I did notice mine and all other vehicles were suspended in mid-air at game start (decsended slowly with no damage).

 

There have been no changes to my software/hardware.  Have tried game in both windowed and full screen modes - same result.  This is the third time I have used Windows Control Panel - Programs and Features to remove the software (manually removing other eSim data files), rebooting PC and then re-installing.  I have not successfully played an SB game since installing v4.019.

 

Computer is Windows 7 Pro 64-bit.  16GB (DDR3 800MHz) Ram.  Intel i7-3820 (4-core)  @ 3.6GHz.  2x AMD Radeon R9-200 [HD7900] in X-Fire Config.  Game is installed on a 60GB SSD (51GB free space).  C:\ Windows partition has 102GB free space. Only apps running with SB are Codemeter v6.40a and TS v3.1.  I have defragged Windows drive (<1%).

All drivers and windows updates are current.

 

v4.010 ran with no issues in this same configuration.  Other games/apps run with no issues in same configuration.

 

Attached is last 2 log files - both from Kanium MP session Sunday 23 Apr 17.DebugLog.txtDebugLog_0.txt.  Crashed out of game first time (Log_0) and rejoined session immediatley - but same freeze and crash result (Log).

Suspect connection/speed/lag problem ?

 

if you would like any other info/files please ask.

Share this post


Link to post
Share on other sites

Ideally, run SB Pro PE in "debug mode" (see the "troubleshooting subdirectory in the Windows Start Menu | eSim Games).

The normal debug log files don't cover much.

 

Also, please zip the CrashDunmp files that Windows probably generated (the link to find them is also in the troubleshooting folder), and upload them here. One of the programmers will have a look at the files and can probably tell you if it's a graphics card driver issue, or something that must be fixed on our end.

Share this post


Link to post
Share on other sites

Thanks for response.

 

There is no CrashDump file for these events.   I am going to arrange an MP session to run debug mode.

 

Have loaded same MP mission file and others in offline mode successfully and ran for 20mins with no issues.  Seems to be MP related.

Edited by 2-pies

Share this post


Link to post
Share on other sites

While it can't be ruled out due to significant changes in 4.019, I believe this is unlikely to be related to the video card.

 

Is the scenario available for download?

Which position and vehicle were you in?

Was anyone else sharing the vehicle?

Share this post


Link to post
Share on other sites

Scenario is not available for download - I was a player on a MP hosted mission.

Commander in a CV90/40.

No other players sharing the vehicle.

Share this post


Link to post
Share on other sites

I had a successfull MP mission today after a trial session on Friday - it seems to be working.

The single thing I did was to replace my anti-virus - originally had Avast for some years - changed that for AVG.  I did always turn off the AV before SB sessions and did not have any problems before v4.019 with that.

It seems to work now.

Thanks all for your input.

Share this post


Link to post
Share on other sites

Interesting, I had been running Avast up until about a month ago myself, perhaps had I kept it a little longer I too would have experienced that problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...