Jump to content
Sign in to follow this  
73A

Mouse gone

Recommended Posts

Hello

This sounds daft but , l have lost my mouse when l went into the game to day ,there was no mouse l deleted the game and loaded it up again , all you get is the high light of the words, has any one had this, at the moment l can not use steal beasts :-{{{{{{{

But the mouse works ok on the computer.

Edited by 73A

Share this post


Link to post
Share on other sites
2 hours ago, 73A said:

Hello

This sounds daft but , l have lost my mouse when l went into the game to day ,there was no mouse l deleted the game and loaded it up again , all you get is the high light of the words, has any one had this, at the moment l can not use steal beasts :-{{{{{{{

But the mouse works ok on the computer.

 

"the high light of the words"....is a little vague. 

Share this post


Link to post
Share on other sites
6 minutes ago, Eddz said:

 

"the high light of the words"....is a little vague. 

 

When you move your mouse over the various selections in the main menu, they light up.

 

@73A Check out the following threads and see if they provide a solution:

 

 

It seems like pressing Alt and W to enable windows mode is a good workaround. Try that out, and then troubleshoot from there.

Share this post


Link to post
Share on other sites

 

4 minutes ago, Mirzayev said:

 

When you move your mouse over the various selections in the main menu, they light up.

 

ahhhh ok ... Ty

Share this post


Link to post
Share on other sites
7 hours ago, 73A said:

This sounds daft but , l have lost my mouse when l went into the game to day.

 

That sounds like it worked in SB previously?

 

If so what has changed, software update, resolution change, ... ?

Share this post


Link to post
Share on other sites

Switch to Windowed mode (Alt+W). If the mouse is still gone, move it tp the side until the mouse is over the window border, then adjust the window size a bit (an be it only by a single pixel).That will force the application to redraw the whole menu, and consequently the mouse mointer might reappear. I don't know if switching back to fullscreen mode will actually "repair" things in the sense that the mousepointer will stay, but it's worth a try.

 

Let us know.

Share this post


Link to post
Share on other sites

thats amazing you guys managed to get this fixed :D cause i still have this issue and i have to play window mode now :)

Share this post


Link to post
Share on other sites

Hello

Thank you all did the alt+W and sort it out change frame size.

Thanks Paul

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...