Jump to content
dpabrams

Africa Rebel Infantry Platoon Cloaking

Recommended Posts

1 hour ago, Volcano said:

OK, if you can put a scenario in here that reliably shows this, then we would like to see it. :)

Pretty sure Rotar's video is based on "TGIF Watan Saraf Ekhlas V5UFM2".

 

Can't watch YouTube here, but when I get home I'll check and confirm.

 

Confirmed.

 

5:15 Technical with ghost dismounts:

 

 

5:52: Ghost dismounts:

 

 

 

 

Edited by Gibsonm

Share this post


Link to post
Share on other sites
14 minutes ago, Gibsonm said:

Pretty sure Rotar's video is based on "TGIF Watan Saraf Ekhlas V5UFM2".

 

Can't watch YouTube here, but when I get home I'll check and confirm.

Thats correct, the units in question were part of the 'RED/Insurgent' teams reinforcements; rifle teams ( with carried troops appearance set to 'black mask' ) mounted in technicals (option 2 / trigger 7). Tankhunter might be able to shine some light on it, given that he made the scenario...who made this shit!

Edited by Bond_Villian
Giving TH a hard time

Share this post


Link to post
Share on other sites

What I meant was, in the original post it sounded like dpabrams made a small, simple scenario where he saw it. We would like to have that scenario if possible, not the massive three sided one from TGIF. ;)

Share this post


Link to post
Share on other sites
3 hours ago, Volcano said:

What I meant was, in the original post it sounded like dpabrams made a small, simple scenario where he saw it. We would like to have that scenario if possible, not the massive three sided one from TGIF. ;)

Yes, I was altering a scenario and playing with the African templates. It would take two seconds for someone to check that in the editor.

Share this post


Link to post
Share on other sites

Did you not save the file? The problem here is that we have tried to reproduce it using the recent scenario from TGIF, and by tinkering in the editor and we have not been able to reliably do so. If you or anyone can provide a scenario file that shows this, with simple instructions of how to see it (ie. go to this unit, unload troops), then that would be very helpful.

 

Are you in single player? Network session? Mission editor test mode? Also there are EIGHT African templates - help us out here. ;)

 

Otherwise, images and videos of the issue doesn't exactly help in this case (other than to show that the problem actually does exist).

Share this post


Link to post
Share on other sites

Yes, so far we haven't been able to reproduce it from the templates we looked at. So either we are not doing the same thing, or maybe it is template or scenario specific.

Share this post


Link to post
Share on other sites

I have had this before when viewing scenarios within the mission editor. 

 

Once you start the scenario then it goes away. It's like some weird thing where custom appearances dont initially render in the mission editor

Share this post


Link to post
Share on other sites
15 minutes ago, Apocalypse 31 said:

I have had this before when viewing scenarios within the mission editor. 

 

Once you start the scenario then it goes away. It's like some weird thing where custom appearances dont initially render in the mission editor

I just started a new scenario and plopped down a Rebel Infantry Platoon and they do not render in the SE. It was the first thing I did, blank map, put down the Rebels and nothing. Volcano, can you try that? Should I even care if they end up in the scenario at the end?

Share this post


Link to post
Share on other sites
1 minute ago, dpabrams said:

I just started a new scenario and plopped down a Rebel Infantry Platoon and they do not render in the SE. It was the first thing I did, blank map, put down the Rebels and nothing. Volcano, can you try that? Should I even care if they end up in the scenario at the end?

But they render once you hit the start button, and start the scenario?

 

Another solution - SAVE the scenario and re-open it. 

Share this post


Link to post
Share on other sites
5 minutes ago, Apocalypse 31 said:

But they render once you hit the start button, and start the scenario?

 

Yes, once I start the "test" of the scenario they do render.

Share this post


Link to post
Share on other sites

I was able to reproduce that in the mission editor as well. Load SB (4.023) and open the mission editor. Place the African Rebel Infantry Platoon template and switch to the 3D world view. They should be invisible except for their weapons.

Share this post


Link to post
Share on other sites
2 hours ago, Ssnake said:

Which is not the same thing, if it also happens in a multiplayer session.

I don't know nothing bout no multi-player................

Share this post


Link to post
Share on other sites
8 hours ago, dpabrams said:

I just started a new scenario and plopped down a Rebel Infantry Platoon and they do not render in the SE. It was the first thing I did, blank map, put down the Rebels and nothing. Volcano, can you try that? Should I even care if they end up in the scenario at the end?

OK, thanks, we see it happen that way. I was placing the unit, then going to execution phase (and they show up). This seems easily reproducible.

 

However there seems to be two separate issues here: there is another incident of this where it happens in the execution phase, at least during a network session, but maybe not network related. Some clients said they saw this weeks ago during a multiplayer session, execution phase.  So, if anyone can provide a test scenario where that happens in the EXE phase then we would be very interested in seeing it. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...