Jump to content
Glock

HELP re codemeter

Recommended Posts

Don´t show your log as it has your serial numbers on it.  Just in case!  I suggest you send this log to sSnake...

Share this post


Link to post
Share on other sites

Also make sure you are using the latest Codemeter software.  I think it´s v6.50c.  Should look something like this...

 

CM_001.JPG.51cb9a1725a300c18bb75feae0a865b7.JPG

Share this post


Link to post
Share on other sites

Ok thanks. As I said above, "I think"...

 

That´s the version that came with the last release December 22nd 2017 of SB Pro PE which has been working fine on my PC since then.  Had no idea Wibu updated it´s software, but would imagen that as long as you have the latest release that came with your SB Pro PE download (v4.023) then your good to go.  Either way Iam sure Ssnake will sort his problems out.

Edited by Red2112
added content

Share this post


Link to post
Share on other sites

can I post that I have two instances of codemeter appearing on the taskbar? Ver 4.23 and codemeter runtime 6.60b or c (latest). Maybe because I placed it by appearing on taskbar from the previous runtime? Apologies to OP.

Share this post


Link to post
Share on other sites

In that case I suggest to uninstall both through the Windows Start Menu | Settings | Apps , and then to reinstall (only) the lastest from the source listed above.

Share this post


Link to post
Share on other sites
23 hours ago, Ssnake said:

In that case I suggest to uninstall both through the Windows Start Menu | Settings | Apps , and then to reinstall (only) the lastest from the source listed above.

will do. Thanks Nils.

Share this post


Link to post
Share on other sites
On 4/9/2018 at 7:55 AM, Ssnake said:

In that case I suggest to uninstall both through the Windows Start Menu | Settings | Apps , and then to reinstall (only) the lastest from the source listed above.

Hey Nils, I did uninstall all codemeter runtimes (and they were just one runtime strange enough), then I rebooted the PC, then I reinstalled latest runtime 6.60c iirc and now I still have two instances on the taskbar. Its not bothering me but will it affect gameplay in any way?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...