Jump to content

F7 dont works as Commander position


Recommended Posts

I do not understand what's going on with my keyboard configuration
I have the default sbpro keyboard and the "F7" key does not work, I can not move to the commander position.

I can only put in the commander position through the top menu.

If I try to configure the commander position with any other key (for example shift+F7) it works, but if I try to enter F7 again, the simulator cant put "F7"  :((

I do not know what is happening. I've even tried with another keyboard and it works perfectly, I've also reinstalled and even deleted my users' folder but it's still the same.

Can somebody help me???

Thank you!

Link to comment
Share on other sites

18 hours ago, Overlord said:



Thanks  !!!


PD...so crazy yet!!  2 horus crazy with this ...puff


A good pilot as you are, shame on you Over! :D


Join us this Sunday (Kanium) if your not working, 19:30hrs our time...






It would be nice to hear from you again.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...