Jump to content
sage0035

anyone know what version lisense I need?

Recommended Posts

Hello, thank you for any info you can help me with... I loaded up codemeters program and underneath it says: so does this mean I have 3.0 dongle version? and if so what upgrade version do I need? thanks... :-) forgive me. but it looks like I just need license 4.0? so am I going to just need the secondary license? the 4.x? ok so I got the 4.x license secondary license. getting this error message. Error: An internal error has occurred. Please try again later. Error Code = 0x18080001. any help would be nice... 

 

11071 SB Pro PE 2.5 n/a n/a 1 n/a
11091 SB Pro PE 3.0 n/a n/a 1

n/a

 

 

Edited by sage0035

Share this post


Link to post
Share on other sites

You have 3.0, all you needed is the 4.0 UPGRADE, NOT a secondary license. If you've already purchased a 4.0 secondary license, you'll have to email esim games and explain the mistake.

Edited by Rotareneg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...