Jump to content
Sign in to follow this  
BUTANUKI

Can't upgrade to v4.0

Recommended Posts

Hello,

I have v3.028 and bought v4.0 upgrade license, but not install any way.

Are there another way to ugrade v4.0?

無題.png

無題2.png

無題3.png

Share this post


Link to post
Share on other sites

This is the first time I have heard of error code 018088007. I have filed a support ticket with Wibu Systems, but I don't expect an answer before Monday. Most likely they will request the submission of a diagnostics log file. So I would kindly ask you to submit one to me by email.

 

To create it, plug in your CM stick, then open the Windows start menu. Type "CmDUST" to find the diagnostics utility of the CodeMeter installation. Run it. This will briefly open a command line window, followed by a Windows Explorer window. This will now contain a newly created file "CmDust-Result.log". Please send me that file under the subject line "018088007".

My email address is easy to guess - Ssnake (at eSimGames ... .com)

 

 

I should point out that MS Edge does not work with our WebDepot. It does not support WebSocket connections, has no ActiveX, and there is no Java plugin for it either. Please try to activate with Internet Explorer. You may need to adjust the security settings to allow ActiveX to be executed on our WebDepot page.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...