Jump to content
Sign in to follow this  
Gibsonm

Hosting - display of incompatible version warning

Recommended Posts

Good morning,

 

Earlier today I hosted a session.

 

One of the clients came up with "Username V4.023", with the V4.023 flashing.

 

I had thought that if the version number was wrong/incompatible that it would show that client's current version number (e.g. 4.023 Host, Client running 2.654 = Username V2.654)?

 

Perhaps it has been amended so that the flashing "V4.023" actually means - "This client is not running V4.023" (i.e. any other version)?

 

If that's the case, that's fine. I was just curious that the flashing warning seemed to relate to the "right" version number?

 

Edited by Gibsonm

Share this post


Link to post
Share on other sites
30 minutes ago, Ssnake said:

It's not entirely forgotten yet. :o

;)

Share this post


Link to post
Share on other sites

Hmmm no it is as you said.. the client shoud display its current version (which would be different from the host's).

 

HOWEVER, I think we do not include the 'hotfix' version numbers (ie if the host has (eg) 'V4.023' and the client has 'V4.023 0001' then the game would pick up that there are different versions present, and the client's name would blink, but it would in the UI truncate the version to 'V4.023'..)

Share this post


Link to post
Share on other sites

Thanks.

 

Given the client in question is a YouTuber, perhaps they had a "special" version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×