Jump to content
Sign in to follow this  
MAJ_Fubar

Leo 1 Azimuth Indicator

Recommended Posts

While preparing to update some wiki entries I noticed a possible bug that appears to have been around for a long time. It seems that the pointers on the Leo 1A4/A5's azimuth indicator are reversed, the large pointer is currently indicating hundreds of mils rather that tens and vice versa with the small pointer.  It's not a major issue, unless you're actually trying to use the indicator for its intended purpose.:D   Additionally, unlike other tanks, the manual traverse controls don't seem to function on the Leo 1 in the F1 view.

Share this post


Link to post
Share on other sites

Thanks, these are now entries 6810 and 6811 in the bug tracking database.

Share this post


Link to post
Share on other sites
On 25/01/2019 at 11:41 PM, MAJ_Fubar said:

Additionally, unlike other tanks, the manual traverse controls don't seem to function on the Leo 1 in the F1 view.

Try it with stabilization disabled, should work then..

Share this post


Link to post
Share on other sites
14 hours ago, Retro said:

Try it with stabilization disabled, should work then..

Yes sir, you are correct.  My bad for not being thorough.  The azimuth indicator still stands though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×