Jump to content
minimi66

M1A2 - Ballistic computer not adjusting elevation when firing HEAT rounds?

Recommended Posts

Hi,

 

I've just come back to SB (Pro PE 4.023) after a while away and running through the tutorials for M1A2.  I may be forgetting something but when hitting DELETE to load a HEAT round and then firing it the round falls long of the target every time?  I have checked the Ammo switch inside the turret view and it is set to HEAT.  The display in top right of GPS view says HEAT is loaded. Have checked the manual, the Wiki and a couple of You Tube video's but can't pick up anything i might be missing out.  I'm lasing the targets and this is just stationary, not moving etc.  Am dumping lead where necessary when going after movers?  This feature works fine on all other tanks in the sim.

 

Any help appreciated.

 

Thanks.

Share this post


Link to post
Share on other sites

The SEP defaults to MPAT which is the “END” key for custom missions. In the Gunnery Range it actually has the HEAT loaded which would be the “Delete” key. You can adjust the ammo positions and ammo in the mission editor. 

Share this post


Link to post
Share on other sites
2 hours ago, minimi66 said:

M1A2.  I may be forgetting something but when hitting DELETE to load a HEAT round and then firing it the round falls long of the target every time?

The commander will order the ammo. As the gunner, you only index it to the ballistic computer. If you index a slow ammunition but fire one with a higher velocity, you will inevitably shoot long as too much superelevation gets added.

 

It could of course also be the issue of M830 and M830A1 being both announced as "HEAT" by loader and commander but still having significantly different trajectories. These should never be mixed in the same ammo loadout, unless for the LULZ maybe.

Share this post


Link to post
Share on other sites

Thanks for the replies and info guys.  I was running the M1A2 in Gunnery Tutorials A. through E.  No custom missions just yet.I did have a crack at the Gunnery Range as well but with exactly the same results?  I don't have the SEP showing as an available vehicle, only the M1A2?  Or are they both just classed as the M1A2 nowadays?  I will have another try later today as i just cracked on with the M1A1, Challenger 2 and Leopard 2A5 last night after i couldn't figure the problem out with the M1A2.

 

Thanks for the help and additional info ref MPAT, M830 etc. guys.

Share this post


Link to post
Share on other sites
6 hours ago, minimi66 said:

Thanks for the replies and info guys.  I was running the M1A2 in Gunnery Tutorials A. through E.  No custom missions just yet.I did have a crack at the Gunnery Range as well but with exactly the same results?  I don't have the SEP showing as an available vehicle, only the M1A2?  Or are they both just classed as the M1A2 nowadays?  I will have another try later today as i just cracked on with the M1A1, Challenger 2 and Leopard 2A5 last night after i couldn't figure the problem out with the M1A2.

 

Thanks for the help and additional info ref MPAT, M830 etc. guys.

The M1A2 in SB is the M1A2 SEPV2 baseline. I also did some Gunnnery practice last night with the M1A2 and was hitting all targets both with Sabot and Heat (M830) on the range. Using the “Insert” key for Sabot and the “Delete” key for HEAT (M830) indexes. 

Edited by Assassin 7

Share this post


Link to post
Share on other sites

The ammo counter in the upper right corner of the screen,is it blinking before you fire?

Share this post


Link to post
Share on other sites

Colebrook maybe one of us or someone here like Gibsonm can meet up with him on teamspeak and watch him shoot a few rounds to see what’s exactly happening. I sent him a PM already  

Share this post


Link to post
Share on other sites
1 hour ago, Colebrook said:

The ammo counter in the upper right corner of the screen,is it blinking before you fire?

I think that's our subtle hint that you have indexed something that isn't loaded, or, as a commander, that you ordered to be the next round to be loaded (but the current chambered cartridge is of a different type)

Share this post


Link to post
Share on other sites
17 hours ago, Ssnake said:

The commander will order the ammo. As the gunner, you only index it to the ballistic computer. If you index a slow ammunition but fire one with a higher velocity, you will inevitably shoot long as too much superelevation gets added.

 

It could of course also be the issue of M830 and M830A1 being both announced as "HEAT" by loader and commander but still having significantly different trajectories. These should never be mixed in the same ammo loadout, unless for the LULZ maybe.

We really, really, really need to do something about that so that slot 3 and 4 can have separate WAV files, even if it is as simple as putting in duplicates of the existing "HEAT!" wav so that we as end users can change that.

Share this post


Link to post
Share on other sites

At least for the english localization, there already are separate audio recordings for HEAT, MPAT, OR, HESH, etc. The game doesn't actually use them, but they are there.

Share this post


Link to post
Share on other sites

The problem is that we don't have them for the other localizations, so we'd need to re-record all loaders' and commanders' voices to keep it consistent. Which is a lot of work for, well, let's call it a minor annoyance. It's an annoyance, all right, I'll be the first to admit it. But the question is, how high should it be up there in the priority list. You can only have a handful of things as "the" priority, by definition. If everything is "important", then nothing is. :o

Share this post


Link to post
Share on other sites

@Colebrook  For SABOT the ammo counter flashes while the round is being loaded and goes solid when loaded.  For HEAT, it just flashes constantly, during loading, firing and re-loading?  The round in use is the M830.  So, only time i get solid loading indicator is with SABOT.  Hitting DELETE key twice to unload/reload HEAT etc. doesn't fix the problem either, not that that should be necessary 9/10 times?

 

I've only been playing as gunner so far, not commander.

 

Will maybe post a very short YT vid of what i'm seeing?  Can meet @Assassin 7 online too to demonstrate but 7 hour time difference from me so may be problematic?

 

Thanks guys.

Share this post


Link to post
Share on other sites

When it tells you it has loaded a HEAT round you have to change the ammo index on the computer.  Easiest way is to hit “delete” key once for M830 (double tapping is for the comander to tell the loader to change to a particular round).  This will give propper superelevation for the round.  This must be done every time a different round type is loaded on American tanks because it is the job of the gunner.  On other NATO tanks it is the job of ghe loader to do this.

Edited by TSe419E

Share this post


Link to post
Share on other sites

Could be that you need to use the Home key instead, if the M830A1 is loaded, and it's therefore internally handled as "ammo type #3".

Share this post


Link to post
Share on other sites

Hi guys,

 

Check out this short vid i uploaded to my YT Channel just now?  @Ssnake nope, hitting HOME tries to load Canister but no Canister on board for this tutorial?   Still seeing same behavior?  No superelevation is being aded when i hit DELETE, the round flys way over the lased target every time?  Only way to hit is manually drop the elevation and try again?

 

Thanks.

 

 

 

Share this post


Link to post
Share on other sites

For newcomers to the thread.....

 

I have been hitting DELETE since Monday afternoon....

 

That ship has sailed....:D

 

I can try hitting it again though?

 

 

Share this post


Link to post
Share on other sites

That tutorial is for lasing practice. There is no TC, and your loader only loads sabot. You don't get to choose the ammo. So of course by changing the indexing to HEAT, you cause the sabot round to fly high until you change it back to sabot (er, fin for you brits).

Share this post


Link to post
Share on other sites

I think, after watching your video and going through the tutorial myself, that you are trying to change the round fired as the gunner.  You can only change the round fired as the commander.  When your the gunner the AI TC chooses which round to fire and you, as the gunner, must index for the round the commander chooses.  If the commander doesn't change the round you shouldn't change the index or you get the situation, that your video shows, of the loaded Sabot round flying over the target because you change the index to a round that needs more super elevation than a Sabot round (in my play through the TC never called for a different round to be loaded).  Try the session again but without changing the indexed round and I think you will hit all the targets. 

Share this post


Link to post
Share on other sites

Ok guys,

 

Thanks to TSe419 and all of you for your help.  First mistake i made was not realising there was no TC.  Next was thinking there was all 4 ammo types loaded by default, in the briefing it states 60% SABOT 40% HEAT M-PT M830A1 (So no M830 loaded for this tutorial as well as no TC on board!)  I also noticed just now that the gunner calls "HEAT" as the very first round is loaded.  So he's loaded a HEAT M-PT M830A1, i missed this and looking at the top right indicator saw APFSDS etc. and thought a SABOT (Fin!! :D) was up the spout!!  More Brit-speak! 

 

So, from what i can discern, from then on i was firing HEAT M-PT rounds that were in-correctly indexed as either APFSDS or HEAT M830 as i was only flipping between INSERT and DELETE and not going near HOME which is the correct setting for the M830A1?  This explains both the high trajectory and also poor effects on some of the targets?

 

Am i right?

 

Thanks again.

Share this post


Link to post
Share on other sites

As i said from the start, i'm just getting back to SB after about 2 years on other sims.  Need to RTFM and Briefings more closely and use my noggin!!!

 

 

Share this post


Link to post
Share on other sites

The ammo counter will blink as a reminder if the wrong ammo is indexed. Another common thing that can cause shots to go high (or low) is a bad lase. You can switch the somewhat poorly named "Realism" setting in the options to low, which doesn't actually change any sim functionality but rather just adds some visual indicators to the user interface. In the map it will place a * symbol to show where the previous lase "hit".

Share this post


Link to post
Share on other sites

Yes, you are right,you were firing M830A1 indexed as M830. Remeber, if the ammo counters is blinking you dont have the proper ammo indexed. Also in the video you can see that ammo counter says 0/0, that means you are indexing ammo you dont have.

PD: Rotar was faster by 2 mins.

Edited by Colebrook

Share this post


Link to post
Share on other sites

Sorry a little late here, but glad you had it resolved.

 

9 minutes ago, Rotareneg said:

You can switch the somewhat poorly named "Realism" setting in the options to low, which doesn't actually change any sim functionality but rather just adds some visual indicators to the user interface. In the map it will place a * symbol to show where the previous lase "hit".

 

I have to differ. This does change the "realism" in that in RL you do not get that indicator. 

 

That then, in my view, changes the functionality as the user gains additional information that they would not have in real life.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×