Jump to content
Nike-Ajax

Very quick reloading by T-90S m.2005

Recommended Posts

So while in a MP I came up against a T-90S firing AT-11b.

 

For me it looks like it fires a number of missiles just seconds apart?

Is this me missing something?

 

1.thumb.png.414ef1d64e25e2a0e860862827cee04c.png2.thumb.png.a4b6e5a7ef3ddd52d7dc12635a086a74.png3.thumb.png.45e7d614f9220903cf021e6539789b0a.png4.thumb.png.792962a6fd212a455d0d574461c5f7e0.png5.thumb.png.20856c7837e7b32b9395b798057a4ace.png6.thumb.png.b4b983327accb4c7b8b070732078fa17.png

 

Share this post


Link to post
Share on other sites

The impacts seem to be at least four seconds apart. I tend to agree with you that this is very much on the low side of what might be physically possible - and even if it was, it's still probably not supremely realistic behavior. Still, I wonder if we can be certain that all of the rounds were fired by the same vehicle, or maybe two T-90s in column formation that fired in an alternating pattern?

The screenshots aren't telling me everything. If you could upload the AAR?

Share this post


Link to post
Share on other sites
3 hours ago, Ssnake said:

Still, I wonder if we can be certain that all of the rounds were fired by the same vehicle, or maybe two T-90s in column formation that fired in an alternating pattern?

The screenshots aren't telling me everything. If you could upload the AAR?

 

Ssnake,

 

Nike was asked this question during the initial discussion and he confirmed "no".

 

Between 1:12.38 and 1:13.00 (22 sec).

 

The T-90s fires:

 

1 x BM-42M

3 x AT-11b

 

Then between 1:14.58 and 1:15.04 (6 sec).

 

The T-90s fires:

 

1 x AT-11b

1 x BM-42M (this destroys the M1A2)

 

Here is a link to the AAR:

 

https://my.pcloud.com/publink/show?code=XZlRUd7Z9HHHksci8fzjKNQ8OHVNSm2O5od7

 

The four missile shots are at very close range (unsure when the AT-11 arms / minimum engagement range) all fire comes from Red vehicle 4/2/B.

 

Edited by Gibsonm

Share this post


Link to post
Share on other sites

Well, some quick tests are showing, that problem  really exist, so I filed a bug report on this matter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...