Jump to content
Bluewings

Frame rate discussion

Recommended Posts

I got the 8800 GT overclocked by eVGA to 650MHz, I think. I set all the sliders to max and ran a few scenarios. Screen resolution was full screen, 1024x768x32.

In one test I was driving around some very complex terrain in a Hummer, no other action going on. Frame rates were around 15, not really bad.

Playing the M2 multi units scenario, frame rates were 15 to 30+ depending on what was going on. At one point the frame rate dropped to 8 momentarily, but I was looking close-up at smoke with lots of terrain around me.

M1 gunnery tutorial D ran at 50+ frames per second.

I wasn't using anti-aliasing, so I don't know what effect that would have. Would be nice if that was controlled in the game. :D

Larry

That's a very down to earth fps number for 8800. I was kind of expecting the fps would never go below at least 25 with all sliders set to max.

Share this post


Link to post
Share on other sites
_--__[]KITT;148193']That's a very down to earth fps number for 8800. I was kind of expecting the fps would never go below at least 25 with all sliders set to max.

I just got the card today. I may need to tweak stuff a bit.

Backing the ground cover off to 30 added 10 frames per second to the first two scenarios. Honestly, I didn't notice any difference in the ground clutter with that setting.

Something I'm finding odd now is that my CPU runs hotter than it did. At idle it used to be around 50C. Now it's up to 55. I even cleaned out the fan and heat sink while I had the computer open.

Larry

Share this post


Link to post
Share on other sites

Fast graphics cards scale with CPU speed as well, so if there's capacity they will demand it. The previous graphics card may have worked at its limit, so it couldn't task the CPU as much.

Share this post


Link to post
Share on other sites
The 8800GT is quite compatible with Pro PE

Even when playing a large sce with graphics set to 100 on all bars.

SB Pro PE never looked so good before... :D

Geforsa 8400 GS na Acer 7520 G sojded dlja SB Pro PE?

For unrussians: Geforsa 8400 GS on Acer 7520 G enough for SB Pro PE?

Share this post


Link to post
Share on other sites

I like windowed mode for the convenience when having to work with other applications at the same time. I don't think that the frame rates differ a lot as long as there is no other windowed application with 3D functions running (I haven't specifically tested how Vista's 3D acceleration mode for its desktop affects the frame rates of SB Pro or other games in windowed mode, though I suspect that it might make result in a few frames less per second).

Ydnar, which SB Pro PE version are you using?

Share this post


Link to post
Share on other sites

I upgraded through all the patches to 2.328 and the hotfix patch. I have not loaded the beta. (I figured with a new machine and getting everything set up I didn't want to go beta yet.)

I am running base Vista, no service packs.

I'll run it in various modes and see how it responds. It was quite a dramatic drop off when in the Humvee at the BMG. Especially considering that the scenes I was in and the scope of the scenario should not have been a challenge.

Are there video card settings (Anti Aliasing for example) that should be on or off to improve performance?

Share this post


Link to post
Share on other sites

I still have 2.328 installed, but don't actually use anything older than the public Beta 2.370... some people are reluctant to try it but I find it so much better in most respects that I'd need a really good reason to fire up 2.328 again.

Share this post


Link to post
Share on other sites
With the card values set to performance, in both modes I saw some screen re-write where you could see the screen not quite catching up with movement. Mostly saw this while rapidly scanning. Frame rates didn't dip then, though.

You can avoid that by enabling V-Sync. Costs a few frames per seconds but may be worth it if you don't like that tearing effect.

Share this post


Link to post
Share on other sites

Anyone else experience the game running faster in full screen mode? Is that to be expected?

Well it should run faster in FSM. The graphics card only has to worry about the game, where with windows mode it will draw the desk top and every thing else.

I usually get 3 more FPS in FSM with my crappy 9600.

Share this post


Link to post
Share on other sites

Ok. Work has been nuts but this weekend got some time behind the turret.

Frame rates are wonderful until something happens and they drop to 4 or less and the game hangs up. I can hear the sound going and things happening but the screen is essentially frozen.

I am running in XP compatible mode (not sure what the heck that does) and I've lowered many of the gpu settings in order to increase performance versus quality.

Something very persistent. I double checked my gpu drivers and they are up to date.

I have not updated to SP1 vista out of pure fright. Running the latest SB2.

3.0 ghz dual core; 8800 gts 512 gpu; 4 gb ram; vista; 21" wide screen

Share this post


Link to post
Share on other sites

Split this thread from the "Graphics card performance" thread. Discuss tweaks and tricks in here while keeping pure reports about configuration and frame rates to the original thread.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...