Jump to content
Sign in to follow this  
army198527

Updating issue

Recommended Posts

Last question, I'm trying to update and every time I go to update to 4.0, I keep getting this error....

 

I'm also getting this 

"You need to have the following volume to continue extraction" 

 

I'll take a picture of both to show you.  Sorry for bothering the community!

 

IMG_20190701_023554136.jpg

IMG_20190701_023802842.jpg

Share this post


Link to post
Share on other sites

Check your Downloads folder. The numbers in parentheses for the installer volumes suggests that there are multiple copies of them, which you should delete. The checksum error suggests a corrupted download, which may be the reason why multiple copies exist (as a result of multiple download attempts). Which is fine to do, but then you need to clean up afterwards.

Share this post


Link to post
Share on other sites

O ok, thanks, I'll delete them.  When I do get the set up going it says insert disk 1, just confused on how to install this, I read the instructions on the website about how to update.

Share this post


Link to post
Share on other sites

Not sure where you live / suitable time - but if we can work something out happy to talk you through it via Teamspeak or Discord or whatever.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...