Jump to content

4.1 I can't seem to get SB to accept mappath [RESOLVED]


Recommended Posts

When I try to start up SB 4.1 shortly after the intro screen. SB cannot find or accept my mappath?

and if I try to change path. en exception occurred during change of map location

 

I have attached a screenshot of both SB and registry setting.

 

How do I fix this?

SB_Mappath.JPG

regpath.JPG

Link to post
Share on other sites

We had a similar issue in the german forum.
I advised the user to remove SB and the map pack and install it as follows:
1. install the map package under (in your case) "F:\SBMAPS\maps\packages"

2. install SB Pro PE 4.156, the installer should ask for the path of the map package (ref. above)

3. install SB Pro PE 4.157 Patch

 

There might be an easier way, but it worked.

Link to post
Share on other sites
14 minutes ago, W@NKER said:

When I try to start up SB 4.1 shortly after the intro screen. SB cannot find or accept my mappath?

and if I try to change path. en exception occurred during change of map location

 

I have attached a screenshot of both SB and registry setting.

 

How do I fix this?

Ok, looks like 'default' map package  is missing fro F:/SBMAPS for some reason. In order to fix this, please check:

C:\ProgramData\eSim Games\Steel Beasts\maps

-if you can see folder 'Packages' there,   open it and copy its contents to F:/SBMAPS.

 

This should resolve the issue

Edited by Jartsev
Link to post
Share on other sites
4 minutes ago, Jartsev said:

Ok, looks like 'default' map package  is missing fro F:/SBMAPS for some reason. In order to fix this, please check:

C:\ProgramData\eSim Games\Steel Beasts\maps

-if you can find folder 'Packages' there, then  open it and copy its contents to F:/SBMAPS.

 

This should resolve the issue

Thank you. That did fix it! :)

Thanks again. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...