Jump to content
Assassin 7

Laser range finder issues [FIXED]

Recommended Posts

I understand that dust can effect the laser range finder. But when playing several missions today I’m seeing issues with lasing targets with little dust or smoke. When there was some dust I lased the ground to the side of the targets and still got flashing zeros. Im at a halt also so no dust was around me either. Only noticed in the M1A2  so far. Will play other vehicles throughout the week. Also had two hard crashes that I cannot determined why. Just in the middle of the playing a mission on the Guadata map and the game shuts completely down without no error messages.  

Share this post


Link to post
Share on other sites
Posted (edited)

Having same issues.

 

No smoke or dust obscuration - still getting 0000.

 

Leopard 2A4

M1A1(HA)

Edited by Apocalypse 31

Share this post


Link to post
Share on other sites
13 hours ago, Apocalypse 31 said:

Having same issues.

 

No smoke or dust obscuration - still getting 0000.

 

Leopard 2A4

M1A1(HA)

Yes the issue is that some smoke and dust can be nearly transparent and not visible (as it fades away), but are blocking LRF also.  We are fixing it now.

 

 

Share this post


Link to post
Share on other sites
20 minutes ago, Volcano said:

Yes the issue is that some smoke and dust can be nearly transparent and not visible (as it fades away), but are blocking LRF also.  We are fixing it now.

 

 

Awesome. Thanks. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...