Jump to content
Rotareneg

Full screen windowed mode not working

Recommended Posts

If I use --fullscreenwindow=true , SB does not actually run in full screen windowed mode, when in windowed it just uses a normal smaller than the screen window.

 

Hmm, the --uiarea option also doesn't seem to work.

Edited by Rotareneg

Share this post


Link to post
Share on other sites
On ‎8‎/‎15‎/‎2019 at 10:43 AM, Jartsev said:

Thanks, looks like those command line options have no effect indeed

If the command line arguments aren't working, is there a registry setting or config file that supports the same mode?

Share this post


Link to post
Share on other sites

No.

 

We're investigating why those command line parameters were disabled. May very well be that it was my decision, but I no longer remember why. I probably had good reasons. It may have been because it would not create a fullscreen window on the primary display but span it across all monitors, and I was hoping to have a true "borderless window mode" by the time that we'd release 4.1)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...