Jump to content
Sign in to follow this  
Gibsonm

4.159 Poor ISO Container security on trucks [RESOLVED]

Recommended Posts

Just FYI the ISO container doesn't quite fit correctly on the WLS truck in the Mission Editor:

 

SS_11_33_25.thumb.jpg.fde1cc0d0b96c654bedcb1bde2fa310a.jpg

 

However if you "test" it, it does sit ok:

 

SS_11_35_29.thumb.jpg.f6b061bda1dfb290b6964a9aae96ad48.jpg

 

Share this post


Link to post
Share on other sites

I suppose we only adjust the WLS to the terrain contours when placing the units, but not an attached load until the first frame or two after mission start.

Share this post


Link to post
Share on other sites
3 hours ago, Gibsonm said:

Ideally not when its filled with ammunition.

You know murphy...it will happen especially when loading ammo 😛

Share this post


Link to post
Share on other sites
4 hours ago, Gibsonm said:

Ideally not when its filled with ammunition.

 

Yikes.

Share this post


Link to post
Share on other sites

Yes, a necessary simplification type side effect - when the simulation is run (in EXE Phase) then that is when everything gets leveled out with the bumps. In the Mission Editor you will likely see all sorts of side effects like this, no different than the vehicles floating above battle positions in 3D view.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...