Jump to content
rkracht

Problem Installing Scenarios

Recommended Posts

Newbie - downloaded several scenarios that someone had updated to 4.159.  Extracted the files to c:\users\name\documents\esimsgames\steelbeasts\Myscenarios

 

Then when in the sim I loaded one of the new scenarios and received the following error message:  "Error loading the scenario!  It may be incompatible or its artwork (map) resources may be missing.  Please see log for more information"

 

I assume that in order for you to be able to see where my problem is you will need a "log".  I attached what appears to be a log file that was apparently created around the time i received the error.  

 

Need help.  Thanks

 

 

DebugLog_0.txt

Share this post


Link to post
Share on other sites

First thing to check, make sure you have Steel Beasts 4.159 as that’s what I made the scenarios with.

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, ben said:

First thing to check, make sure you have Steel Beasts 4.159 as that’s what I made the scenarios with.

Yes that appears to be the problem.

 

From the second line of the log he posted: [21:00:51,234] CGame WARN : Steel Beasts Log File v4.156

 

@rkracht are you sure you are starting 4.159?

 

Edited by Gibsonm

Share this post


Link to post
Share on other sites
3 minutes ago, Gibsonm said:

Yes that appears to be the problem.

 

From the second line of the log he posted: [21:00:51,234] CGame WARN : Steel Beasts Log File v4.156

 

 

Well spotted!

 

So download the patch 4.159

 

http://dl.steelbeasts.com/SBProPEUpdate4_159.exe

 

Problem should be solved

Share this post


Link to post
Share on other sites

You are right. The version is 4.156. I thought I installed the 4.159 patch but when I went to run it it apparently did not finish.  Question.  I have SB on my G drive. Unser Steel Beasts. I changed the path where the update I to be installed to G:\ Steel Beasts\ 

Share this post


Link to post
Share on other sites
Posted (edited)

How are you starting this?

 

Perhaps you have a copy of 4.156 lying around somewhere on the machine (perhaps activated via a desktop shortcut or similar)?

 

Depending on where you installed the 4.159 patch, you may actually have 2 copies now (4.156 and 4.159) as opposed to the 4.159 executable replacing the earlier 4.156 copy.

 

Edited by Gibsonm

Share this post


Link to post
Share on other sites

To be sure, I would uninstall 4.156 completely, then do a full reinstall and patch.

Share this post


Link to post
Share on other sites

There's a 4.159 full installer available;  there is no need for patching after installing that one. But if there is confusion about whether a patch was applied and where the software is installed, I agree, the best is a clean slate. Use the uninstallation tool, then download and start the version 4.159 full installer (and the version 19 Steel Beasts Map Tools), per recommendations laid out in the 4.159 Release notes. All of that is available here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...