Jump to content

Package Download Manager - "failed to connect"


jens198
 Share

Recommended Posts

Hi,

 

when I hit "CONNECT" inside the Package Download Manager (v19.0) I get an error message that says:

 

"Failed to connect to the service! Exception message: The system cannot find the file specified.(7)"

 

I did not enter any map-uid so far. At the Bottom of the window it says "Disconnected".

 

Any ideas?

 

Jens

Link to comment
Share on other sites

On 10/12/2019 at 8:42 PM, DarkAngel said:

Are you using the latest version (V19)?.

 

Yup, V.19.000.

 

Jens

 

 

Edit: I uninstalled it, reinstalled it. Now I get "unable to execute more than one instance simultanesously!"

When I start the app with "-- ignorelock" I can start it, but get the error as described in the first posting.

 

Jens

Edited by jens198
Link to comment
Share on other sites

2 minutes ago, Ssnake said:

There's a sticky thread about that. Basically, go to page 2 and search for "mutex". There's a file that you need to delete.

Oh boy, it's even the first sticky of all and I didn't see it ...

Maybe it is time to get some glasses.

Thx Ssnake

Jens

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...