Jump to content

Conditional embark routes problem [RESOLVED]


Colebrook
 Share

Recommended Posts

Im using the generic "this" option,im not using a specific callsing. And the condition is a trigger, that should apply to all units. Shouldn't it work with that?. The weird thing is that I'm almost sure it was working when I tested the mission few days ago.

Edited by Colebrook
Link to comment
Share on other sites

Ok... I was  able to reproduce the problem, but there is one important catch. This happens only if  user attempts to copy-paste route or a route chain  during  execution phase, e.g. a phase where creation of conditioned routes is not possible- this is why copied conditioned routes  doesn't work in such case.

 

 

 

 

Link to comment
Share on other sites

5 hours ago, Colebrook said:

So are you going to fix that to work also during game execution phase?,or is supposed to be disabled?

This is how it supposed to work; creation of conditioned routes(this includes copy-pasting of existing conditioned routes) is allowed  only in the mission editor or during  planning phase. 

Link to comment
Share on other sites

The copy-paste thing works during the game phase if you do it on a waypoint or another route. That is why I reported, because makes no sense that one works and not the other.

I think that the conditional routes  working during the game phase could be useful especially in big missions. I will ask in the wishlist thread, maybe I'm lucky 😁

Edited by Colebrook
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...