Jump to content
Sign in to follow this  
Ssnake

4.162 Today

Recommended Posts

Hello everybody, Quality Assurance has greenlighted the release of version 4.162, which will probably happen in the next twelve hours. Until then, find the Release Notes below.

 

4.162 is a patch, and as such doesn't work miracles ... but hopefully addresses the one or other issue that you noticed in your games as inconvenient or wrong; we'll keep working on an update which I'd tentatively expect late in Q1 or maybe May/June focusing on Map Editor improvements (and the Map Server interface).

SBProPE_4-162_RN.pdf

Share this post


Link to post
Share on other sites

Great news!

 

An early Christmas gift.

 

I'll send an email re the "server version" in due course.

 

I take it back - I just found a pre-emptive email with the server link! :)

 

Edited by Gibsonm

Share this post


Link to post
Share on other sites
7 hours ago, Ssnake said:

Hello everybody, Quality Assurance has greenlighted the release of version 4.162, which will probably happen in the next twelve hours. Until then, find the Release Notes below.

 

4.162 is a patch, and as such doesn't work miracles ... but hopefully addresses the one or other issue that you noticed in your games as inconvenient or wrong; we'll keep working on an update which I'd tentatively expect late in Q1 or maybe May/June focusing on Map Editor improvements (and the Map Server interface).

SBProPE_4-162_RN.pdf 897.87 kB · 32 downloads

Nice christmas gift.

tough without a "Marder 1A3 can now be fitted with MILAN/Spike ATGM" ....well, maybe next year 😉

 

Share this post


Link to post
Share on other sites

great news! this will be a patch for 4.161 or we will have to uninstall all and do a fresh install? Thanks!

Edited by Vikingo

Share this post


Link to post
Share on other sites
3 minutes ago, Vikingo said:

great news! this will be a patch for 4.161 or we will have to uninstall all and do a fresh install? Thanks!

 

Well you could read the Release Notes where it says on the first page ....

 

Edited by Gibsonm

Share this post


Link to post
Share on other sites
3 minutes ago, Gibsonm said:

 

Well you could read the Release Notes where it says on the first page ....

 

:$ uninstalling , the things that happen when english is not your main language  ^_^ thanks!

Share this post


Link to post
Share on other sites

Hi, this is great and I'm probably just being thick as usual, but I can't see anything obviously new in the release notes. At the front it says existing stuff highlighted in yellow, but when I read it I see lots of stuff I was already aware of unhighlighted. How can I deduce what is new?

Share this post


Link to post
Share on other sites

There may be some improvements, but especially the bridges are now a disaster! As far as the maps: Wolfsburg-Dahlum, Schwarmstedt-Bergen-Munster-Eimke and Wasserkuppe (all 4.161) are concerned, it looks like this now:

 

No longer usable!

SS_15_53_49.jpg

SS_16_02_03.jpg

SS_16_04_14.jpg

SS_15_56_35.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Abraxas said:

There may be some improvements, but especially the bridges are now a disaster! As far as the maps: Wolfsburg-Dahlum, Schwarmstedt-Bergen-Munster-Eimke and Wasserkuppe (all 4.161) are concerned, it looks like this now:

 

No longer usable!

 

Hmmm,  do you see this on published  maps,  or while editing unpublished  maps?

 

Update:

-If  map is unpublished, slightly stretch affected bridges. 

Share this post


Link to post
Share on other sites

All maps are published. I tried it on Delta-maps too. Same result! After deinstallation of 4.162 and re-installation 4.161 everthing is ok again!

At the moment I strongly recommand not to install 4.162!

 

Share this post


Link to post
Share on other sites

Well, I fully understand your concern and have no intention to downplay the problem, but this:

11 minutes ago, Abraxas said:

At the moment I strongly recommand not to install 4.162!

...is  quite an exaggeration.

Share this post


Link to post
Share on other sites

I don't know about bridges but we certainly had some network related issues in TGIF yesterday - freezes, crashes, people being dropped, etc.

Share this post


Link to post
Share on other sites

 Well, if you can't use maps with bridges anymore, the prerequisite for realistic maps is no longer given: no exaggeration! Sorry, that's my opinion but the decision of each user!

Share this post


Link to post
Share on other sites
1 hour ago, Abraxas said:

 Well, if you can't use maps with bridges anymore, the prerequisite for realistic maps is no longer given: no exaggeration! Sorry, that's my opinion but the decision of each user!

Actually you still able to use them. As  far as I can see at this point, this bug affect only a 3D view of the map editor, while in  the mission editor or during gameplay maps should be Ok.

Share this post


Link to post
Share on other sites

So the map editor is no longer usable for forming or reforming a map, great! More bugs in the German forum: www.steelbeasts.org!

I'll use 4.161 again!

Share this post


Link to post
Share on other sites
8 minutes ago, Abraxas said:

So the map editor is no longer usable for forming or reforming a map, great!

No, it still usable. As I wrote before- you need to draw bridges slightly longer. And, BTW I already discussed this matter with programmer, and he is working on the fix.

Share this post


Link to post
Share on other sites

I wouldn't call it "knee jerk" at all. It's a crucial issue to a mapmaker.

And although I'm not a mapmaker, Glad to hear a fix is in the works. 

Share this post


Link to post
Share on other sites
7 hours ago, Toastman said:

Hi Guys , Just spotted codemeter v7.0 on wibu website , is it worth upgrading my v6.8 before I upgrade SB to v4.162 from 161 ?

 

I doubt it.

 

The 4.162 installer comes with Codemeter 6.90a.

 

I guess 7.0 would do no harm but its probably just going to be two downloads.

Share this post


Link to post
Share on other sites

OK, but then I guess I don't understand why you asked if you are just going to do it anyway.

 

I'm running the 6.90a that came with the 4.162 install and its fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...