Jump to content
Sign in to follow this  
army198527

My codemeter stick is missing its license

Recommended Posts

I just got on to play and when i went to double click it comes back with

 

License Failure- Please ensure that the codemetere control center is running and that you have a valid software or USB Dongle License of the following Type Available 'SB Pro PE'

 

The codemeter turns on green, flashes then goes red then just goes dark, I clicked on the codemeter icon and it says no license information. I am not sure what is going on.  I bought it back during 3.0 and have upgraded ever since every time there has been an upgrade. 

 

Also want to update to tell you all that it also says that the USB Device is not recognized by Windows, I get a warning message that pops up saying that as well.  I have tried all USB slots, restarting, I am not sure what to do.

 

I luckily still have all of my ordering information if that does help, I kept all emails from when I bought it in July 2014 up until June when I ordered the updated 4.1 update as well.  Im just hoping Im not going to have to purchase all my license all over again. 

 

I am also getting a USB Device not Recognized warning. 

 

The last USB device you connected to this computer malfunctioned. and windows does not recognize it. 

 

Recommendation try reconnecting the device, if windows still does not recognize it, your device may not be working properly. 

 

 

I am always the kind to look at the worse case scenario first.  Just say if my codemeter stick is broke, I still have all my receipts from when I purchased steel beast pro and all the upgrade receipts as well, would I have to buy a new one?  Or is Esim games cool about stuff like this?  I really don't want to fork out another 125 dollars for a license I already purchased. 

 

 

Just want to also update one more time, I contacted customer support over on Esim games, so Ssnake (Who is awesome, I have had his help before and he did great! and I apologize in advance over this issue) will probably be getting back to me on this, I will update this so that way if anyone else ever runs into this issue they will have some answers on how this works or what to do.  I think my Codemeter stick just died finally lol.  I have had the same one for over 6 years and sometimes things like that just fail, I just don't know how to get a replacement stick with my license on it.  I have a feeling that's going to be the answer to this.  I have tried everything you could think of on my end. 

 

 

 

Edited by army198527

Share this post


Link to post
Share on other sites

You have mail.

The secret to swift help with CodeMeter issues is to attach a CmDUST diagnostic file to your emails (I would strongly suggest to not post them in public) to eSim customer support, see here:

 

Share this post


Link to post
Share on other sites
5 minutes ago, Ssnake said:

You have mail.

You rock Sir!  Thank you 1000 times over for helping me out!  Always a great help!

Share this post


Link to post
Share on other sites

Thank you Ssnake, yes and now I know, thank you so much and to others, it is dead, my stick died :( but it's ok sending it out to get a newer one!

Share this post


Link to post
Share on other sites

Not sure if this is a similar issue. When i start up my computer, the Codemeter control center starts up.

I have a licence to CmStick 2.02 Enabled . Get a green light

BUT, next to esimgames i hav grey light. This all happened after installing the latest update to the game.

 

ESIMGAMES, Says "Empty empty license container"

 

I'm able to run the game

 

But having this open up and I'm not sure what option to pick to activate license .

I have 3 options

1.    Create license request

2.    Import license update

3.    Create receipt 

 

Any suggestions ?

 

 

Share this post


Link to post
Share on other sites

This is perfectly normal :)  This reflects, that you have a Codemeter stick  with  'classic' license up and running, while  virtual container for time-based licenses  is empty,  since you don't have any.

Share this post


Link to post
Share on other sites
2 minutes ago, Jartsev said:

This is perfectly normal :)  This reflects, that you have a Codemeter stick  with  'classic' license up and running, while  virtual container for time-based licenses  is empty,  since you don't have any.

Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...