Jump to content
BleakBody

Unable to purchase SB pro

Recommended Posts

Hello all, I was trying to buy the Steel Beasts Pro version. After putting my card info in, it gives me this:

 

Failure of server APACHE bridge:

 


cannot write 2446 bytes to tmp file /x/httpd/wlProxyTemp/_wl_proxy/_post_7789_0


Failure of server APACHE bridge:

 


Internal Server failure, APACHE plugin.  Cannot continue.

I have no idea what this means, but I would really like to play this simulator. If anyone is able to help it's greatly appreciated.

Share this post


Link to post
Share on other sites

Welcome,

 

I know there are issues using Edge to activate licenses, perhaps this is similar.

 

Although Apache sounds like a web store issue.

Share this post


Link to post
Share on other sites

Dammit.

Webmaster is out of town. When else would this happen. :o

Share this post


Link to post
Share on other sites

Can you remember at what point this happened?  Thanks!

Share this post


Link to post
Share on other sites
5 hours ago, Gibsonm said:

Welcome,

 

I know there are issues using Edge to activate licenses, perhaps this is similar.

 

Although Apache sounds like a web store issue.

Thanks for getting back to me, it happened once I put the card details in and clicked continue. That's when it gave me the error

Share this post


Link to post
Share on other sites

This might not help, but in line with the previous, then have you tried installing Firefox and doing the same transaction on that?

If it works then it is a quick fix

Share this post


Link to post
Share on other sites

If it is an Apache error, no browser change will fix it.

Share this post


Link to post
Share on other sites

...but it seemed to work a few hours ago, for what it's worth.

Share this post


Link to post
Share on other sites
50 minutes ago, Ssnake said:

...but it seemed to work a few hours ago, for what it's worth.

So is there any idea of when the store should be back up? This is the first time like this something has happened so I'm kind of confused.

Share this post


Link to post
Share on other sites

The error seems to reside with the server that does the credit card verification. We have opened a support ticket, and at that point we can but wait. Sorry.

Share this post


Link to post
Share on other sites

It seems to have been fixed now.

Please excuse the inconvenience.

Share this post


Link to post
Share on other sites
3 minutes ago, Ssnake said:

It seems to have been fixed now.

Please excuse the inconvenience.

Yes it is working. Bought it earlier, thanks for getting to me so fast, and the inconvenience is no problem at all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...