Jump to content
Sign in to follow this  
T-72

Need Help,Scenario error

Recommended Posts

Hi all

In recent days, I downloaded some scenarios in the Forum Download area, but found that most of them can't play. It indicates that some map files are missing:

t1.thumb.jpg.2e819412fbb954c00c0aadc14f36045a.jpg

 

t2.thumb.jpg.a50f17441ffa7d955fbfeedb90fad25d.jpg

 

t3.thumb.jpg.8aff5812b1c5cc2b7c16dc0abc216e5d.jpg

 

t4.thumb.jpg.8e32c6e96005346b57873abbab9e5023.jpg

 

t5.thumb.jpg.3fff1fcf314ca08f535a3aae3fee46fb.jpg

 

 

As shown in the figures above, where can the missing map files be downloaded?:

FT DRUM NY 50km 1A-1.ter、FT DRUM NY 50km 1A.raw

Fulda Gap_ alt 1a2 mod.ter 、Fulda Gap.raw

Suweon- Osan.ter 、Suweon- Osan.raw

Hameln_ Springer_ Bmder.ter 、Hannover_ Germany.raw

satunfront.ter 、Nam2.raw

I didn't find the relevant map files in the download area, and I have installed a lot of maps before. Who can help me and tell me where to download these map files? Thank you very much.

Share this post


Link to post
Share on other sites

These are likely all pre 4.1x scenarios, where you could embed a piece of the necessary map.

 

There is a thread in a support area about how to update them for use in 4.1:

 

 

In order to update / convert the maps you'll likely need to contact the scenario creator (if they are still around) or open the scenario is say 4.023 and convert the map yourself.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Did you install the legacy map pack? If not, check esimgames downloads page and look for legacy maps installer:

https://www.esimgames.com/?page_id=1607

 

Although looking at the pictures you posted, they're all in raw format, which was the very legacy maps format back a very long time ago. It was then upgraded to .hgt and then again with the current 4.1 map engine. The problem with those that you're looking for is that they are generally low res. It started with 8 bits (0-255) which gave about 100m in elevation range, then to 16bits. What I'm trying to say is that these maps were probably, or better, definitely, upgraded or simply redone with the more recent formats, so perhaps the scenarios that you downloaded are pretty outdated as well. I'd recommend that you look for newer scenarios since some of the classics were already updated to the new map engine by their original authors.

Edited by stormrider_sp

Share this post


Link to post
Share on other sites

You can open these scenarios in the Mission Editor. There you get prompted to replace the map, and then you can pick a map package that covers the same region. There's no guarantee of course that the map package will be 100% identical with the terrain data that the original scenarion contained. The only way to check that is to open the scenario in version 4.0 or older and then to compare if the new map package is altered in a significant way.

But usually the map replacement is an expedient solution that yields adequate results.

 

The option of last resport is to extract the map data from the legacy scenario and to make a one-off conversion into a map package. For that you may need to install the Legacy Maps.

Share this post


Link to post
Share on other sites
4 hours ago, Gibsonm said:

These are likely all pre 4.1x scenarios, where you could embed a piece of the necessary map.

 

There is a thread in a support area about how to update them for use in 4.1:

 

 

In order to update / convert the maps you'll likely need to contact the scenario creator (if they are still around) or open the scenario is say 4.023 and convert the map yourself.

 

Ok i try it, thanks for reply.

Share this post


Link to post
Share on other sites
3 hours ago, stormrider_sp said:

Did you install the legacy map pack? If not, check esimgames downloads page and look for legacy maps installer:

https://www.esimgames.com/?page_id=1607

 

Although looking at the pictures you posted, they're all in raw format, which was the very legacy maps format back a very long time ago. It was then upgraded to .hgt and then again with the current 4.1 map engine. The problem with those that you're looking for is that they are generally low res. It started with 8 bits (0-255) which gave about 100m in elevation range, then to 16bits. What I'm trying to say is that these maps were probably, or better, definitely, upgraded or simply redone with the more recent formats, so perhaps the scenarios that you downloaded are pretty outdated as well. I'd recommend that you look for newer scenarios since some of the classics were already updated to the new map engine by their original authors.

Ok, got it, thank you for your reply.

Share this post


Link to post
Share on other sites
2 hours ago, Ssnake said:

You can open these scenarios in the Mission Editor. There you get prompted to replace the map, and then you can pick a map package that covers the same region. There's no guarantee of course that the map package will be 100% identical with the terrain data that the original scenarion contained. The only way to check that is to open the scenario in version 4.0 or older and then to compare if the new map package is altered in a significant way.

But usually the map replacement is an expedient solution that yields adequate results.

 

The option of last resport is to extract the map data from the legacy scenario and to make a one-off conversion into a map package. For that you may need to install the Legacy Maps.

Ok, got it, thank you for your reply.

Share this post


Link to post
Share on other sites

@T-72

 

This was included as part of the support thread posted by @Gibsonm, but is a fairly quick walk-through for converting older scenarios to work. 

 

 

Newer scenarios (basically after the first few patches once the game was at 4.1) will usually offer the opportunity to download the map package from a server repository, if one was uploaded. 

Share this post


Link to post
Share on other sites
43 minutes ago, Mirzayev said:

@T-72

 

This was included as part of the support thread posted by @Gibsonm, but is a fairly quick walk-through for converting older scenarios to work. 

 

 

Newer scenarios (basically after the first few patches once the game was at 4.1) will usually offer the opportunity to download the map package from a server repository, if one was uploaded. 

Thank you very much sir!😁

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...