Jump to content
Sign in to follow this  
144864

No scenarios will work

Recommended Posts

Just got the software.  I installed it to a non-primary SSD, so I suspect that's the issue. 

 

None of the offline scenarios will work.  I get the missing map error. 

 

I downloaded the package transfer manager (lol) but I have no idea what to tell it - and I think it probably has nothing to do with the issue.

 

I don't like the options the error message gave me.  I just bought and installed this thing - it should work.

 

What do I do?

Share this post


Link to post
Share on other sites

I think the easiest and fastest solution is to uninstall, and then to reinstall in the recommended sequence (map packages first, only then SB Pro, and finally the Transfer Manager), as recommended in the version 4.167 Release Notes which can also be found on our Downloads page.

 

What, most likely, happened is that you installed SB Pro PE first which sets the default path for the expected location of the map packages (C:\ProgramData\...). Then you installed the Map Packages, but set a different directory. In that case however, for reasons that make perfectly sense but would lead too far to explain, the path in the Windows Registry for the location of the map packages does not get updated and Steel Beasts will continue to search for the maps in the default directory (where however the maps aren't).

Installing the map packages first lets you set the file path to the map packages right. If you then install SB Pro PE, it will accept the file path already stored in the Windows Registry, and all the relevant files will end up in the same directory.

 

If this background information does not fit your situation at all, then I need more detailed context to understand what your situation is before I can recommend a remedy. 

Share this post


Link to post
Share on other sites

I did not install map packages first.  I don't even know if I installed map packages - I'll look at the notes again and report back :)  Thanks Ssnake - nice to see you around and doing well btw.

Share this post


Link to post
Share on other sites


Destination location:
      E:\eSim Games\SB Pro PE
Map Package Folder:
      E:\Steel Beasts\maps\packages
Setup type:
      Full installation
Selected components:
      Program Files
      Extra Documents
      Scenarios
      Slide show
Start Menu folder:
      eSim Games\Steel Beasts Pro PE
Additional tasks:
      Additional shortcuts:
         Create a desktop shortcut

Share this post


Link to post
Share on other sites
Posted (edited)

The default names are off in the installer - such that just changing the drive letter won't get them in the same spot.  That would probably be an easy fix.

Edited by 144864

Share this post


Link to post
Share on other sites
Posted (edited)

Or not...

 

I'm still not able to run the scenarios even with both install paths matched.  I also have no option to install one before the other.

 

I've got the SBProPE4_... installer and all the rars

I've got the MapTransferMgr... installer.

 

I've matched the directories in the installers.  What am I missing?  Thank you!

Edited by 144864

Share this post


Link to post
Share on other sites

Do you have access to Teamspeak - I think it might be better to talk through this, rather than post "ping pong"?

Share this post


Link to post
Share on other sites

Discord?  I'm putting it on the C drive now (default) and if that solves it I'm not going to complain.  I'll let you know - give me a minute.

Share this post


Link to post
Share on other sites
Posted (edited)

 

11 minutes ago, 144864 said:

Discord?  I'm putting it on the C drive now (default) and if that solves it I'm not going to complain.  I'll let you know - give me a minute.

 

Well Teamspeak is the default comms piece here for multiplayer but if you are only a Discord person then I guess so.

 

I'll send you a PM.

 

Edited by Gibsonm

Share this post


Link to post
Share on other sites

I think we have it sorted.

 

He had skipped the part about installing the map packages. So in-line with Ssnake's earlier post he's going to:

 

1. Uninstall the current setup.

 

2. Install the Map Packages 1A - 3C

 

3. Install the Application (4.167)

 

4. Install the Map Package Transfer Tool v31

Share this post


Link to post
Share on other sites
Posted (edited)
41 minutes ago, Gibsonm said:

I think we have it sorted.

 

He had skipped the part about installing the map packages. So in-line with Ssnake's earlier post he's going to:

 

1. Uninstall the current setup.

 

2. Install the Map Packages 1A - 3C

 

3. Install the Application (4.167)

 

4. Install the Map Package Transfer Tool v31

In the installation instructions found here - https://www.esimgames.com/?page_id=1607

 

Search for SB Pro PE Maps Installer.  Below that are the links to the downloads to assemble the map package.  Install it first.  Then ensure you install the SB Pro application to the same directory.  Then install the patch if you wish.

Edited by 144864
Addition

Share this post


Link to post
Share on other sites
1 hour ago, Gibsonm said:

 

 

Well Teamspeak is the default comms piece here for multiplayer but if you are only a Discord person then I guess so.

 

I'll send you a PM.

 

The best community you could ask for.  Thank you gentlemen.  Much respect.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...