Jump to content
Steelbeasts.com

4.162 / 4.163 not available at eSim games?


Recommended Posts

Gents, I intended to install the latest version 4.167, but the instructions at eSim Games indicate that it can only be applied as a patch to either version 4.162 or 4.163- I cannot find either of these available in the downloads section: that is, there seems to be a gap between 4.167 and 4.023, no versions

in between are available, or what am I missing?

Link to post
Share on other sites

something is squirrely with installing 4.167 as a standalone version, if it isn't a patch to a previous version. the codemeter license seems to update, but the program won't launch after installation.

if 4.167does require 4.163 or 4.162 to patch up, i cannot locate those files archived on the website. there is a link to version 4.163 as if you could download it, but the link comes back to 4.167 again.

the last previous version available seems to be 4.023, creating a gap for the necessary files

Edited by Captain_Colossus
Link to post
Share on other sites

If you use the full installer and not the patch, prior versions are not required (what's why we removed them). And if you used the patch but didn't have the older versions installed, it will abort with an error message. Whatever it is that appears squirrely to you, it's something different.

Link to post
Share on other sites
  • 2 weeks later...

i thought it might be windows defender blocking the program from running, since i was getting no feedback at all- clicking the icon or attempting to execute from the start menu simply wouldn't do anything but appear to load for a while then quit. now

i am getting this message below. this is the first time i have ever seen this happen; i attempted a repair license, it seemed to update the files. i wonder if either the dongle is malfunctioning after some 15 years, or there is something windows is doing to block the license,

capture_001.jpg

Edited by Captain_Colossus
Link to post
Share on other sites

Difficult to say. This is more of a support-by-email case where I'd need your CmDUST logfile. (In the Windows Start Menu | CodeMeter program folder is a tool named "CmDUST"; run it. It will open a Windows File Explorer window at the end containing the "CmDust-Result.log" file. Make sure to have the CM stick plugged in.)

Link to post
Share on other sites

it turns out the problem was related to kapersky anti-virus shutting steel beasts down; coming out of the blue, it may have been an automatic update that suddenly changed the behavior. shutting kapersky off and on again seemed to wrestle control back over again, although from time to time, it seems

to still aggressively stop steel beasts from running- have to turn it off and on again

Link to post
Share on other sites

it is quite weird- if it's not that, then it is rather uncanny that the only solution that has worked is fighting with kapersky- sometimes i have to turn it off and on multiple times, then it will work for awhile, then it comes back to turning it off and on again, and repeats-

if not that, i'm at a loss, and somehow there is something else which coincidentally seems to operate within that behavior

Link to post
Share on other sites

We are replacing sticks that have been damaged for a $35.- fee.

But I wonder if it's really worth the expense. I'd rather help you without taking this money. I mean, if you can use a friend's machine and install Steel Beasts there and if you then plug in the CM stick and everything works, it's "probably not" the CM stick. A malfunctioning CM stick, if it doesn't show a warning message with its LEDs, would typically not respond at all so the CodeMeter runtime software would throw a warning message that no license could be found (and eventually lock the application), something that you would see only if NOT running in fullscreen mode.

Link to post
Share on other sites

We could also try a one-month license and keep your CM stick plugged out to test your hypothesis if you can't test your CM stick with a different computer; in that case we'd test the opposite hypothesis, that there's something with your local machine preventing CodeMeter from working as intended. Either way, we'd learn something.

Contact me by email in that case.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...