Jump to content

issues with 4.259 while playing opfor on red side


Recommended Posts

Hi

Both me and Nike experienced that when we drove both BMP and Brdms around the landscape on a route that our vehicles suddenly diddent move then when we investigated we found our vehicles burried in sand up to turret then we back off and the first 1m you could see the landscape/Road rendering as a 1 or 2 m vertical wall in the middel of either a road or in the landscape then we backed further back and suddenly the vertical wall smoothed out and looked like something you could easily drive up. and i do said looked  because the wall was still there. That also made for floating in the air rocks when you moved around  
image.png.11bfc33e3591a1c5e294825b546aadbd.png

We also experianced that when we made a route we ran into sudden vertical walls especialliy around bridges and instead of climbing them or just driving around them the AIs chose to try and climb up them 

image.png.68b3e26d403c6fb1a25ef5e61a2021b3.png

 

image.png.c68d6eb74cdd6455308f641fb41130e9.png

This is behavior we haven't seen before and especially the smoothening of the vertical walls in the middle of the road was very strange and it got reported from others as well
I think you can take the AAR file from the multiplayer forum Assasin has uploaded it 


MD 

Link to post
Share on other sites

Sorry MD, but it works unchanged!

It's a matter of path, waypoints, speed and formation. In addition, you must never put a waypoint under the bridge, as this is interpreted as meaning that the waypoint is on the bridge. In all my scenarios it still works even on the maps "Bergen-Soltau-Munster" or "Wasserkuppe"!

Here some screens:

 

0.jpg

1.jpg

2.jpg

Link to post
Share on other sites

I had something similar, albeit briefly, tonight.

 

The usually "U" shaped railway cutting deformed when I moved to a vehicle nearby and then a second or so later corrected itself.

 

It was repeatable in that every time I jumped to that vehicle (or another near the cutting) the terrain would deform and then right itself moments later.

 

I'll try to use Fraps or similar to capture it the next time I see it.

Link to post
Share on other sites

Depending on your "dynamic cache size" (Alt+D) and the size of the map and how far away a teleport destination is, it could well be that this is an effect of the terrain data streaming. Everything that your graphics card has in storage needs to be thrown away and be replaced by the new location's geometry. That takes up to a few seconds.

 

We should, however, have mechanisms in place to prevent you from seeing these "terrain pop" moments. So there may still be a bug involved, which means that I'm interested in the videos.

Link to post
Share on other sites

I wonder.. did enemy have unfinished obtacles or emplacements in those areas where this occurred? As i witnessed something similar with landscape deforming on Area where there was unbuilt tank emplacement. 

Link to post
Share on other sites
6 hours ago, Lumituisku said:

I wonder.. did enemy have unfinished obtacles or emplacements in those areas where this occurred? As i witnessed something similar with landscape deforming on Area where there was unbuilt tank emplacement. 

 

If this relaters to my post, then "no".

Link to post
Share on other sites
20 hours ago, Ssnake said:

Depending on your "dynamic cache size" (Alt+D) and the size of the map and how far away a teleport destination is, it could well be that this is an effect of the terrain data streaming. Everything that your graphics card has in storage needs to be thrown away and be replaced by the new location's geometry. That takes up to a few seconds.

 

We should, however, have mechanisms in place to prevent you from seeing these "terrain pop" moments. So there may still be a bug involved, which means that I'm interested in the videos.

 

OK while rehearsing for an upcoming mission, I made a simple Mission Editor scenario using the default map.

 

Settings:

 

SS_19_45_13.thumb.jpg.951a35b0c126e50372a6c85150a6bbba.jpg

 

Video, such that it is:

 

SBProPE64cm 2021-04-09 19-41-00-34.avi

 

Scenario File:

 

210409 BG ANZAC Engr Test 4_259.sce

 

Edited by Gibsonm
Link to post
Share on other sites
Posted (edited)
23 hours ago, Ssnake said:

Depending on your "dynamic cache size" (Alt+D) and the size of the map and how far away a teleport destination is, it could well be that this is an effect of the terrain data streaming. Everything that your graphics card has in storage needs to be thrown away and be replaced by the new location's geometry. That takes up to a few seconds.

 

We should, however, have mechanisms in place to prevent you from seeing these "terrain pop" moments. So there may still be a bug involved, which means that I'm interested in the videos.

Hi Ssnake

I didn't make any videos and neither did Nike Ajax we just toke some screen shots so we could show people what we experienced 

I think there might be more then one issue here, aka we know there are "walls/Bumps" on the maps as it is easy enough to find them but after reading your description of the process then i am inclined to think there might also be something wrong with that process you describe as you can read from an answer  i wrote this morning to abraxas This is a quote from one of my answers to Abraxas as "What had me baffled was that i sent my vehicles on routes and then i saw that they didn't move and when i investigated they where some times burrried in the ground so only the turret or top of the vehicle was visible, when i then backed then away 1 m i could see a vertical wall then going further back SB smoothed out the wall so it became like a 45 degree slope which shouldn't have stopped me but that was only at a distance the wall was still there but you could only see it close up it was the same with the floating rocks from a distance it looked ok but close up they where floating in the air." but again i haven't any videos of it only those weird thinks happening with the smoothening as you get further  away from the walls / Floating stones.

 

Hope this help

 

Best regards

MD

Edited by Major duck
Link to post
Share on other sites

Hi,

Now I've found the rocky place: It's in the northern end of the NTA BERGEN nearby Range 20. The rocks aren't on the road, only nearby. So normally no problem, but the SB simulation creats it always different. ... and not all rocks are realy on the ground!

 

The other problems are within the simulation too. On one side you have been very exact by laying the waypoints and on the other side it's a problem of internet stability due of this very large scenario!

 

But in my opinion everybody can live with it.

SS_16_45_04.jpg

SS_16_45_40.jpg

Link to post
Share on other sites

Nope but i have the exact place where something similar happened and @Abraxas have the coordinates as he found the place from my description.

SS_16_45_04.jpg  

SS_16_45_40.jpg

The places is multiple places within the purple area as that is the closest i can give you as i was controlling a lot of forces as we where only 2 guys doing opfor

 

 

image.thumb.png.f919fcb261099b863e4774e889ca6d43.png

 

Hope this helps

 

MD

Link to post
Share on other sites
Posted (edited)

and he was quicker then me 👍

and when you move closer or further away from those rocks they sometimes floated and sometimes they where on the ground just like what happened on the walls like the SB engine redrew what we looked at depending on range to the object and that that redrawing was not the same and not entirely accurate

  

MD

Edited by Major duck
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...